<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://cortlandstandard.net/w/xmlrpc.php" />
<link rel="stylesheet" href="/css/magnify.css">
<script src="//ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js"></script>
<script src="/js/jquery.magnify.js"></script>
<!-- Optional mobile plugin for smartphones -->
<script src="/js/jquery.magnify-mobile.js"></script>
<title>Homer Central routs Cortland &#8211; Cortland Standard</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cortland Standard &raquo; Feed" href="http://cortlandstandard.net/w/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cortland Standard &raquo; Comments Feed" href="http://cortlandstandard.net/w/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cortland Standard &raquo; Homer Central routs Cortland Comments Feed" href="http://cortlandstandard.net/w/2017/05/17/homer-central-routs-cortland/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/cortlandstandard.net\/w\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bwg_frontend-css'  href='http://cortlandstandard.net/w/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.42' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://cortlandstandard.net/w/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://cortlandstandard.net/w/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.42' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://cortlandstandard.net/w/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://cortlandstandard.net/w/wp-content/themes/mh-magazine/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://cortlandstandard.net/w/wp-content/themes/mh-magazine-child/style.css?ver=3.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://cortlandstandard.net/w/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700%7cDroid+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='http://cortlandstandard.net/w?sccss=1&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://cortlandstandard.net/w/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='http://cortlandstandard.net/w/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://cortlandstandard.net/w/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://cortlandstandard.net/w/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.42'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cortlandstandard.net/w/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://cortlandstandard.net/w/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.42'></script>
<script type='text/javascript' src='http://cortlandstandard.net/w/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.42'></script>
<script type='text/javascript' src='http://cortlandstandard.net/w/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://cortlandstandard.net/w/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.42'></script>
<script type='text/javascript' src='http://cortlandstandard.net/w/wp-content/themes/mh-magazine/js/scripts.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://cortlandstandard.net/w/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://cortlandstandard.net/w/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cortlandstandard.net/w/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Family pet found in trap' href='http://cortlandstandard.net/w/2017/05/17/family-pet-found-in-trap/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="http://cortlandstandard.net/w/2017/05/17/homer-central-routs-cortland/" />
<link rel='shortlink' href='http://wp.me/p7A0ql-ZB' />
<link rel="alternate" type="application/json+oembed" href="http://cortlandstandard.net/w/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcortlandstandard.net%2Fw%2F2017%2F05%2F17%2Fhomer-central-routs-cortland%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://cortlandstandard.net/w/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcortlandstandard.net%2Fw%2F2017%2F05%2F17%2Fhomer-central-routs-cortland%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
.mh-header-nav li:hover, .mh-header-nav ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-main-nav ul li:hover > ul, .mh-extra-nav li:hover, .mh-extra-nav ul li:hover > ul, .mh-footer-nav li:hover, .mh-footer-nav ul li:hover > ul, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #respond #cancel-comment-reply-link:hover, #infinite-handle span:hover { background: #1e73be; }
.mh-extra-nav-bg { background: rgba(30, 115, 190, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #1e73be; background: rgba(30, 115, 190, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(30, 115, 190, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #1e73be; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #1e73be; background: rgba(30, 115, 190, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #respond #cancel-comment-reply-link, #infinite-handle span { background: #1e73be; }
blockquote, .mh-category-desc, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #1e73be; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more { color: #1e73be; }
.entry-content a, .mh-comment-content a { color: #1071ef; }
a:hover, .entry-content a:hover, .mh-author-box a:hover, .mh-post-nav a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #1071ef; }
</style>
<!--[if lt IE 9]>
<script src="http://cortlandstandard.net/w/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Droid Sans", sans-serif; }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f5f5f5; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Homer Central routs Cortland" />
<meta property="og:url" content="http://cortlandstandard.net/w/2017/05/17/homer-central-routs-cortland/" />
<meta property="og:description" content="It was a shooting gallery for Homer Central when the Trojans traveled to Cortland High Tuesday night. Lars Roos scored 90 seconds into the game and it was the first of 24 Trojan goals in the 24-4 O…" />
<meta property="article:published_time" content="2017-05-17T16:37:12+00:00" />
<meta property="article:modified_time" content="2017-05-17T16:37:12+00:00" />
<meta property="og:site_name" content="Cortland Standard" />
<meta property="og:image" content="http://cortlandstandard.net/w/wp-content/uploads/2017/05/Lacrosse.jpg" />
<meta property="og:image:width" content="905" />
<meta property="og:image:height" content="509" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://cortlandstandard.net/w/wp-content/uploads/2017/05/Lacrosse.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-89888338-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

<link rel="stylesheet" href="http://cortlandstandard.net/w/css/magnify.css">
<script src="//ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js"></script>
<script src="http://www.cortlandstandard.net/w/js/jquery.magnify.js"></script>
<!-- Optional mobile plugin for smartphones -->
<script src="http://www.cortlandstandard.net/w/js/jquery.magnify-mobile.js"></script>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-3819 single-format-standard custom-background mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout2">
<aside class="mh-container mh-header-widget-1">
<div id="text-41" class="mh-widget mh-header-1 widget_text">			<div class="textwidget"><p style="text-align:right; font-family:arial; font-size:8px; color: #999999; width:75%; margin:auto">ADVERTISEMENT</p><div id="nynpa" style="width:75%; margin:auto;"><div class="g g-1"><div class="g-single a-41"><a class="gofollow" data-track="NDEsMSwxLDYw" href="http://www.hondaofithaca.com/newspecials.aspx"><img src="http://cortlandstandard.net/images/ads/honda-fit-1080x100-5-17-17.jpg"></a></div></div></div>

<div id="onlysmall" style="width:100%; margin:auto;"><div class="g g-1"><div class="g-single a-40"><a class="gofollow" data-track="NDAsMSwxLDYw" href="http://www.hondaofithaca.com/newspecials.aspx"><img src="http://cortlandstandard.net/images/ads/honda-civics-1080x100-5-17-17.jpg"></a></div></div></div></div>
		</div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav clearfix"></div>
<header class="mh-header">
	<div class="mh-container mh-container-inner mh-row clearfix">
		<div class="mh-col-1-3 mh-custom-header">
<a href="http://cortlandstandard.net/w/" title="Cortland Standard" rel="home">
<div class="mh-site-logo" role="banner">
<img class="mh-header-image" src="http://cortlandstandard.net/w/wp-content/uploads/2017/03/main-logo-v2.jpg" height="112" width="301" alt="Cortland Standard" />
</div>
</a>
</div>
<div class="mh-col-2-3 mh-header-widget-2">
<div id="text-27" class="mh-widget mh-header-2 widget_text">			<div class="textwidget"><p style="text-align:right; font-family:arial; font-size:8px; color: #999999;">ADVERTISEMENT</p>
<div class="g g-3"><div class="g-single a-20"><a class="gofollow" data-track="MjAsMywxLDYw" href="http://www.cortlandregional.org/news/cortland-regional-recognized-among-top-10-hospitals-new-york-state-centers-medicare-and"><img src="http://cortlandstandard.net/w/wp-content/uploads/2017/02/CRMC-Top10_690x100.jpg"></a></div></div></div>
		</div></div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-top-navigation-container"><ul id="menu-top-navigation" class="menu"><li id="menu-item-233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-233"><a href="http://cortlandstandard.net/w">Home</a></li>
<li id="menu-item-255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255"><a href="http://cortlandstandard.net/w/category/news/">News</a></li>
<li id="menu-item-256" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-256"><a href="http://cortlandstandard.net/w/category/sports/">Sports</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-260"><a href="http://cortlandstandard.net/w/deaths-and-births/">Deaths and Births</a></li>
<li id="menu-item-261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261"><a href="http://cortlandstandard.net/w/events/">Events</a></li>
<li id="menu-item-263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-263"><a href="http://cortlandstandard.net/w/photos/">Photos</a></li>
<li id="menu-item-264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264"><a href="http://cortlandstandard.net/w/subscribe/">Subscribe</a></li>
<li id="menu-item-594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-594"><a href="http://cortlandstandard.net/w/staff">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-730"><a href="http://cortlandstandard.net/w/contact/">Get published</a></li>
	<li id="menu-item-593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-593"><a href="http://cortlandstandard.net/w/staff/">Staff directory</a></li>
	<li id="menu-item-1381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1381"><a href="http://cortlandstandard.net/w/become-a-carrier/">Become a carrier</a></li>
	<li id="menu-item-1399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1399"><a href="http://cortlandstandard.net/w/circulation/">Circulation</a></li>
	<li id="menu-item-1434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1434"><a href="http://cortlandstandard.net/w/advertising/">Advertising</a></li>
	<li id="menu-item-276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-276"><a href="http://cortlandstandard.net/w/history/">History</a></li>
</ul>
</li>
<li id="menu-item-596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-596"><a href="http://cortlandstandard.net/w/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-597"><a href="http://cortlandstandard.net/w/classifieds/announcements/">Announcements</a></li>
	<li id="menu-item-598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-598"><a href="http://cortlandstandard.net/w/classifieds/auto/">Auto</a></li>
	<li id="menu-item-599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-599"><a href="http://cortlandstandard.net/w/classifieds/help-wanted/">Jobs</a></li>
	<li id="menu-item-600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-600"><a href="http://cortlandstandard.net/w/classifieds/merchandise/">Merchandise</a></li>
	<li id="menu-item-601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-601"><a href="http://cortlandstandard.net/w/classifieds/pets/">Pets</a></li>
	<li id="menu-item-602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-602"><a href="http://cortlandstandard.net/w/classifieds/real-estate/">Real Estate</a></li>
	<li id="menu-item-603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-603"><a href="http://cortlandstandard.net/w/classifieds/rentals/">Rentals</a></li>
	<li id="menu-item-604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-604"><a href="http://cortlandstandard.net/w/classifieds/garage-sales/">Sales</a></li>
	<li id="menu-item-605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-605"><a href="http://cortlandstandard.net/w/classifieds/services/">Services</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div>
			<div class="mh-extra-nav-wrap">
			<div class="mh-extra-nav-bg">
				<nav class="mh-extra-nav mh-container mh-container-inner clearfix">
					<div class="menu-sub-navigation-container"><ul id="menu-sub-navigation" class="menu"><li id="menu-item-257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-257"><a href="http://cortlandstandard.net/w/classifieds/services/">Services</a></li>
<li id="menu-item-265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-265"><a href="http://cortlandstandard.net/w/classifieds/rentals/">Rentals</a></li>
<li id="menu-item-266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266"><a href="http://cortlandstandard.net/w/classifieds/real-estate/">Real Estate</a></li>
<li id="menu-item-267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267"><a href="http://cortlandstandard.net/w/classifieds/pets/">Pets</a></li>
<li id="menu-item-268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-268"><a href="http://cortlandstandard.net/w/classifieds/merchandise/">Merchandise</a></li>
<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="http://cortlandstandard.net/w/classifieds/help-wanted/">Jobs</a></li>
<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="http://cortlandstandard.net/w/classifieds/garage-sales/">Sales</a></li>
<li id="menu-item-271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271"><a href="http://cortlandstandard.net/w/classifieds/auto/">Auto</a></li>
<li id="menu-item-272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-272"><a href="http://cortlandstandard.net/w/classifieds/announcements/">Announcements</a></li>
<li id="menu-item-273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273"><a href="http://cortlandstandard.net/w/advertising/">Advertising</a></li>
<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="http://cortlandstandard.net/w/circulation/">Circulation</a></li>
</ul></div>				</nav>
			</div>
		</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
									</div>
								</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><article id="post-3819" class="post-3819 post type-post status-publish format-standard has-post-thumbnail hentry category-by-tom-vartanian category-sports">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Homer Central routs Cortland		</h1>
		<p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://cortlandstandard.net/w/2017/05/">May 17, 2017</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://cortlandstandard.net/w/category/by-tom-vartanian/" rel="category tag">By Tom Vartanian</a>, <a href="http://cortlandstandard.net/w/category/sports/" rel="category tag">Sports</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="http://cortlandstandard.net/w/wp-content/uploads/2017/05/Lacrosse-678x381.jpg" alt="" title="Lacrosse" />
<figcaption class="wp-caption-text"><p class="credit">Joe McIntyre/staff photographer</p>
<p class="cutline">Justin Wainwright, left, of Homer Central, and Cortland High’s Alex Myers chase down a loose ball in the first quarter of Tuesday’s 24-4 win by the Trojans.</p></figcaption>
</figure>
<p>It was a shooting gallery for Homer Central when the Trojans traveled to Cortland High Tuesday night.</p>
<p>Lars Roos scored 90 seconds into the game and it was the first of 24 Trojan goals in the 24-4 OSHL Freedom National Division regular season finale for both teams. Homer closes out the regular season at 15-1, 7-1 in division play, heading into Section 3 Class C Tournament action. Cortland closes its season at 2-14, 2-6 in the division.</p>
<p>“It’s great,” Homer senior Jake Riley said after his six goal-4 assist night. “We love playing this guys. It’s a good way to end the regular season for us and now it’s on to the next round.</p>
<p>“A lot of guys got their first goals tonight,” he added. “Everyone is working hard We work to set each other other up, to get the assists and it’s good when everyone gets some points out there.”</p>
<p>Riley scored three goals in the first quarter as Homer took a 7-0 lead. Vincent Basile (4 goals-2 assists) scored twice in the quarter and Dante Yacavone (5-0) found the cage once.</p>
<p>The Trojans were up 11-0 by the time Cortland got its first goal. The 11th Trojan goal was Yacavone’s second of the game at 100th career goal. With his five points, the Trojan junior is tied for 10th place on the all-time scoring list with Anthony Basile (116-45) with 161 career points. Yacavone has 103 goals and 58 assists.</p>
<p>“There are a lot of great guys on this team,” Yacavone said. “We like sharing the ball and we have our own friendly competition amongst each other, We all like to play and it’s been a fun season.</p>
<p>“There are a lot of guys I looked up to on that list,” he continued. “I look forward to going higher on that list. It’s driven me to do better and to work harder.”</p>
<p>Homer led 18-2 by halftime and was on cruise control. Roos and Jacob Morenus each had two goals on the night. Tucker O’Donnell, Justin Wainwright, Cameron Perks, Ethan Stiles and John Horner netted one goal each. It was the first goal of the season for Wainwright, Morenus and Perks. Zach Barber and Alex Recor each dished out two assists with Max Riley adding one assist.</p>
<p>“That’s great because they all practice hard,” Homer coach Tom Cottrell said of having 13 different players get points. “They all come to contribute. We appreciate every kid on the team. We only have 20 guys so anytime I can get those guys who don’t see as much playing time an opportunity, we love to see them get in there and have some success.</p>
<p>“It was a big night for Jake,” he continued. “He did a great job of distributing the ball and taking what the defense gave him. Dante, like Vinny, are just getting started in their careers. I’m sure both of their numbers will change before they are done.”<br />
Brandon Ludwig paced Cortland with one goal and one assist. George Hines, Andrew McCormick and Anthony Stevens added one goal each. Pat Hartnett and Kiegan Brown handed out one assist each.</p>
<p>Mike Turck made eight saves in the Trojan goal. Cameron Aldrich and Ben Pallone each had four saves for the Purple Tigers.</p>
<p>Cortland High coach Matt Blaich summed up his young team’s tough season.</p>
<p>“I was happy as long as the kids didn’t give up,” Blaich said. “That’s all we asked of them in the second half of the season. They came to work every day. They practiced and they got better. We knew it would be a tough year because we were a young team. We will continue to keep working to improve. We worked on fundamentals. This is a great group of kids. The future is bright for this program.”</p>
<p>Homer JVs came away with an 8-4 victory over Cortland in the first game of the evening.</p>
<p>The Trojans took a 1-0 lead in the first quarter and built a 4-1 cushion by halftime. Homer took the second half 4-3 to maintain control and improve to 11-3 on the season.</p>
<p>Dylan Yacavone paced the Homer attack with five goals. Nate Evans finished the day with one goal and one assist. Andrew VanPatten and Dante Patriarco netted one goal each with one assist each for Joe Brady, Connor Matthews and Josh Lee. Eric Suits made 20 saves in the Trojan goal.</p>
<p>Cortland got two goals from Dylan Luther. Martin Monroe and Nick Litzenberger tallied one goal each with Aaron Benjamin collecting one assist. Ethan Myers made 11 saves for the Purple Tigers while Kirkland Case stopped one Homer shot.</p>
<p>Homer JVs will host Jordan-Elbridge today at 5 p.m. on Butts Field. Cortland JVs will travel to Tully today for a 5:15 p.m. contest.</p>
	</div>
		</article>		</div>
			<aside class="mh-widget-col-1 mh-sidebar">
		<div id="search-2" class="mh-widget widget_search"><form role="search" method="get" class="search-form" action="http://cortlandstandard.net/w/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="text-15" class="mh-widget widget_text">			<div class="textwidget"><div style="font-size:11px;">
<p style="margin-bottom:5px;"><strong>Note:</strong> Articles on this site are collected through mid-May 2016. For earlier stories, <strong><a style="color:#1E73BE;" href="http://www.cortlandstandard.net/archive.html">check our legacy archive</a></strong>.</p>

<p>The stories on this site represent only a portion of the local journalism you'll find in each day's edition of the <i>Cortland Standard</i>. For more, <strong><a style="color:#1E73BE;" href="http://cortlandstandard.net/w/subscribe/">subscribe</a></strong>.<p></div></div>
		</div><div id="text-38" class="mh-widget widget_text">			<div class="textwidget"><!--  CAYUGA MEDICAL CENTER -->
<div style="margin-bottom:20px">
<div style="width:324; margin: 0 auto;">
<p style="text-align:right; font-family:arial; font-size:8px; color: #999999">ADVERTISEMENT</p>
<div class="a-single a-34"><a href="http://cayugamed.org/CHIhome.cfm">
<img style="width:100%;" src="http://www.cortlandstandard.net/images/ads/Cayugamedcardiac.jpg" />
</a></div>
</div></div>

<!--  ROYAL AUTO  -->
<p style="text-align:right; font-family:arial; font-size:8px; color: #999999">ADVERTISEMENT</p><a href="http://www.royalautogroup.com/index.htm"><img style="border: 1px solid black; margin-bottom:20px; width:99%;" src="http://cortlandstandard.net/w/wp-content/uploads/2016/10/ad-Royal-NEW-WEB-10.7.16.jpg" /></a>

<!--  DOVI  -->
<div style="margin-bottom:20px">
<div style="width:324; margin: 0 auto;">
<p style="text-align:right; font-family:arial; font-size:8px; color: #999999">ADVERTISEMENT</p>
<div class="a-single a-47"><a class="gofollow" data-track="NDcsMCwxLDYw" href="http://www.dovimotors.com/focus-lease-0-down.htm">
<img src="http://www.cortlandstandard.net/images/ads/dovi-2017-focus-rail-4-14-17.jpg" />
</a></div>
</div></div>

<!--  CROUSE  -->
<p style="text-align:right; font-family:arial; font-size:8px; color: #999999">ADVERTISEMENT</p>
<div class="a-single a-24"><a class="gofollow" data-track="MjQsMCwxLDYw" href="http://www.crouse.org/robotics">
<img class="railad" src="http://www.cortlandstandard.net/images/ads/Crouse-robotic.jpg">
</a>
</div></div>
		</div><div id="text-3" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Today&#8217;s front page</span></h4>			<div class="textwidget"><a href="http://cortlandstandard.net/w/wp-content/uploads/2017/05/05172017cover.jpg"><img src="http://cortlandstandard.net/w/wp-content/uploads/2017/05/05172017cover.jpg" class="zoom"></a>
</div>
		</div><div id="text-6" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Find stories by writer</span></h4>			<div class="textwidget"><div id="categories-3" class="mh-widget widget_categories">

<ul>
	<li class="cat-item cat-item-13"><a href="http://cortlandstandard.net/w/category/by-taney-beaumont/" >By Taney Beaumont</a>
</li>

	<li class="cat-item cat-item-3"><a href="http://cortlandstandard.net/w/category/by-jacob/">By Jacob DeRochie</a>
</li>

	<li class="cat-item cat-item-1"><a href="http://cortlandstandard.net/w/category/by-nick/" >By Nicholas Graziano</a>
</li>

	<li class="cat-item cat-item-1"><a href="http://cortlandstandard.net/w/category/by-katie-keyser/" >By Katie Keyser</a>
</li>

	<li class="cat-item cat-item-7"><a href="http://cortlandstandard.net/w/category/by-todd-r-mcadam/" >By Todd R. McAdam</a>
</li>

	<li class="cat-item cat-item-9"><a href="http://cortlandstandard.net/w/category/by-tom-vartanian/" >By Tom Vartanian</a>
</li>

	<li class="cat-item cat-item-9"><a href="http://cortlandstandard.net/w/category/by-catherine-wilde/" >By Catherine Wilde</a>
	
		</ul>
</div></div>
		</div><div id="text-37" class="mh-widget widget_text">			<div class="textwidget"><!-- NYNPA ad -->

<div id="nynpa" style="width:300px; margin:0 auto;">
<script type="text/javascript" data-params="jsads">

m3ads_system = "NYNPA";

m3ads_partnernumber = 297201;

m3ads_numberadverts = 1;

m3ads_imagewidth = 300;

m3ads_imageheight = 250;

m3ads_mediapresentation = "0";

m3ads_mediatype = "1";

</script>

<script type="text/javascript" src="//cdn.feed.nynpa.com/resources/scripts/jsAds-

1.4.min.js"></script>
</div></div>
		</div>	</aside>	</div>
    </div>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright © 2016 The Cortland Standard</p>
	</div>
</div>

<script>
$(document).ready(function() {
  $('.zoom').magnify();
});
</script>

<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
	<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/cortlandstandard.net\/w\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cortlandstandard.net/w/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201720'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://cortlandstandard.net/w/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://cortlandstandard.net/w/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201720.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'112015793',post:'3819',tz:'-4',srv:'cortlandstandard.net'} ]);
	_stq.push([ 'clickTrackerInit', '112015793', '3819' ]);
</script>
</body>
</html>