<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://cortlandstandard.net/xmlrpc.php" />
<title>GOP’s Molinaro tours county &#8211; Cortland Standard</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cortland Standard &raquo; Feed" href="https://cortlandstandard.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cortland Standard &raquo; Comments Feed" href="https://cortlandstandard.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cortland Standard &raquo; GOP’s Molinaro tours county Comments Feed" href="https://cortlandstandard.net/2018/06/30/gops-molinaro-tours-county/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cortlandstandard.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fvp-frontend-css'  href='https://cortlandstandard.net/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://cortlandstandard.net/wp-content/themes/mh-magazine/style.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://cortlandstandard.net/wp-content/themes/mh-magazine-child/style.css?ver=3.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://cortlandstandard.net/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700%7cDroid+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://cortlandstandard.net/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='gca-column-styles-css'  href='https://cortlandstandard.net/wp-content/plugins/genesis-columns-advanced/css/gca-column-styles.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='https://cortlandstandard.net/?sccss=1&#038;ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://cortlandstandard.net/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://cortlandstandard.net/wp-content/plugins/jetpack/css/jetpack.css?ver=6.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://cortlandstandard.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://cortlandstandard.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cortlandstandard.net/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='https://cortlandstandard.net/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/cortlandstandard.net\/wp-admin\/admin-ajax.php","nonce":"d2ab964807","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cortlandstandard.net/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='https://cortlandstandard.net/wp-content/themes/mh-magazine/js/scripts.js?ver=4.9.6'></script>
<link rel='https://api.w.org/' href='https://cortlandstandard.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cortlandstandard.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cortlandstandard.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Crush suffer first Wallace Field loss' href='https://cortlandstandard.net/2018/06/30/crush-suffer-first-wallace-field-loss/' />
<meta name="generator" content="WordPress 4.9.6" />
<link rel="canonical" href="https://cortlandstandard.net/2018/06/30/gops-molinaro-tours-county/" />
<link rel='shortlink' href='https://wp.me/p7A0ql-1ZS' />
<link rel="alternate" type="application/json+oembed" href="https://cortlandstandard.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcortlandstandard.net%2F2018%2F06%2F30%2Fgops-molinaro-tours-county%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cortlandstandard.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcortlandstandard.net%2F2018%2F06%2F30%2Fgops-molinaro-tours-county%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.14 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

          <style>
          .has-post-thumbnail img.wp-post-image, 
          .attachment-twentyseventeen-featured-image.wp-post-image { display: none !important; }          
          </style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
.mh-header-nav li:hover, .mh-header-nav ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-main-nav ul li:hover > ul, .mh-extra-nav li:hover, .mh-extra-nav ul li:hover > ul, .mh-footer-nav li:hover, .mh-footer-nav ul li:hover > ul, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #respond #cancel-comment-reply-link:hover, #infinite-handle span:hover { background: #1e73be; }
.mh-extra-nav-bg { background: rgba(30, 115, 190, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #1e73be; background: rgba(30, 115, 190, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(30, 115, 190, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #1e73be; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #1e73be; background: rgba(30, 115, 190, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #respond #cancel-comment-reply-link, #infinite-handle span { background: #1e73be; }
blockquote, .mh-category-desc, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #1e73be; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more { color: #1e73be; }
.entry-content a, .mh-comment-content a { color: #1071ef; }
a:hover, .entry-content a:hover, .mh-author-box a:hover, .mh-post-nav a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #1071ef; }
</style>
<!--[if lt IE 9]>
<script src="https://cortlandstandard.net/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Droid Sans", sans-serif; }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f5f5f5; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="GOP’s Molinaro tours county" />
<meta property="og:url" content="https://cortlandstandard.net/2018/06/30/gops-molinaro-tours-county/" />
<meta property="og:description" content="The squeals of air-powered hand tools echoed Friday morning throughout the 75,000-square-foot Northeast Transformer Service building in Preble. A few dozen workers scattered among the field of tran…" />
<meta property="article:published_time" content="2018-06-30T16:06:46+00:00" />
<meta property="article:modified_time" content="2018-06-30T16:20:14+00:00" />
<meta property="og:site_name" content="Cortland Standard" />
<meta property="og:image" content="https://cortlandstandard.net/wp-content/uploads/2018/06/Marc-Molinaro.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="450" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="GOP’s Molinaro tours county" />
<meta name="twitter:image" content="https://cortlandstandard.net/wp-content/uploads/2018/06/Marc-Molinaro.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://cortlandstandard.net/wp-content/uploads/2017/09/cropped-favico-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://cortlandstandard.net/wp-content/uploads/2017/09/cropped-favico-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cortlandstandard.net/wp-content/uploads/2017/09/cropped-favico-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://cortlandstandard.net/wp-content/uploads/2017/09/cropped-favico-270x270.jpg" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-7680 single-format-standard custom-background mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout2">
<aside class="mh-container mh-header-widget-1">
<div id="text-41" class="mh-widget mh-header-1 widget_text">			<div class="textwidget"><!---
<p style="text-align:right; font-family:arial; font-size:8px; color: #999999; width:75%; margin:auto">ADVERTISEMENT</p><div id="nynpa" style="width:75%; margin:auto;">[adrotate group="1"]</div>

<div id="onlysmall" style="width:100%; margin:auto;">[adrotate group="1"]</div>

---!></div>
		</div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav clearfix"></div>
<header class="mh-header">
	<div class="mh-container mh-container-inner mh-row clearfix">
		<div class="mh-col-1-3 mh-custom-header">
<a href="https://cortlandstandard.net/" title="Cortland Standard" rel="home">
<div class="mh-site-logo" role="banner">
<img class="mh-header-image" src="https://cortlandstandard.net/wp-content/uploads/2017/03/main-logo-v2.jpg" height="112" width="301" alt="Cortland Standard" />
</div>
</a>
</div>
<div class="mh-col-2-3 mh-header-widget-2">
<div id="text-27" class="mh-widget mh-header-2 widget_text">			<div class="textwidget"><p style="text-align:right; font-family:arial; font-size:8px; color: #999999;">ADVERTISEMENT</p>
<div class="g g-1"><div class="g-single a-14"><a onClick="ga('send', 'event', 'banner', 'click', 'Heritage Realty', 1.00, {'nonInteraction': 1});" target="_blank" href="http://www.hometoheritage.com/"><img onload="ga('send', 'event', 'banner', 'impression', 'Heritage Realty', 2.00, {'nonInteraction': 1});" src="http://cortlandstandard.net/wp-content/uploads/2016/10/ad-Heritage-690x100-pixels-BANNER-10.7.16-FC.jpg" width="728" height="90"/></a></div></div></div>
		</div></div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-top-navigation-container"><ul id="menu-top-navigation" class="menu"><li id="menu-item-233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-233"><a href="http://cortlandstandard.net">Home</a></li>
<li id="menu-item-255" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-255"><a href="https://cortlandstandard.net/category/news/">News</a></li>
<li id="menu-item-256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256"><a href="https://cortlandstandard.net/category/sports/">Sports</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-260"><a href="https://cortlandstandard.net/deaths-and-births/">Deaths and Births</a></li>
<li id="menu-item-261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261"><a href="https://cortlandstandard.net/events/">Events</a></li>
<li id="menu-item-263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-263"><a href="https://cortlandstandard.net/photos/">Photos</a></li>
<li id="menu-item-264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264"><a href="https://cortlandstandard.net/subscribe/">Subscribe</a></li>
<li id="menu-item-594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-594"><a href="http://cortlandstandard.net/staff">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-730"><a href="https://cortlandstandard.net/contact/">Get published</a></li>
	<li id="menu-item-593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-593"><a href="https://cortlandstandard.net/staff/">Staff directory</a></li>
	<li id="menu-item-1381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1381"><a href="https://cortlandstandard.net/become-a-carrier/">Become a carrier</a></li>
	<li id="menu-item-1399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1399"><a href="https://cortlandstandard.net/circulation/">Circulation</a></li>
	<li id="menu-item-1434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1434"><a href="https://cortlandstandard.net/advertising/">Advertising</a></li>
	<li id="menu-item-276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-276"><a href="https://cortlandstandard.net/history/">History</a></li>
</ul>
</li>
<li id="menu-item-596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-596"><a href="https://cortlandstandard.net/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-597"><a href="https://cortlandstandard.net/classifieds/announcements/">Announcements</a></li>
	<li id="menu-item-598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-598"><a href="https://cortlandstandard.net/classifieds/auto/">Auto</a></li>
	<li id="menu-item-599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-599"><a href="https://cortlandstandard.net/classifieds/help-wanted/">Jobs</a></li>
	<li id="menu-item-600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-600"><a href="https://cortlandstandard.net/classifieds/merchandise/">Merchandise</a></li>
	<li id="menu-item-601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-601"><a href="https://cortlandstandard.net/classifieds/pets/">Pets</a></li>
	<li id="menu-item-602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-602"><a href="https://cortlandstandard.net/classifieds/real-estate/">Real Estate</a></li>
	<li id="menu-item-603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-603"><a href="https://cortlandstandard.net/classifieds/rentals/">Rentals</a></li>
	<li id="menu-item-604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-604"><a href="https://cortlandstandard.net/classifieds/garage-sales/">Sales</a></li>
	<li id="menu-item-605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-605"><a href="https://cortlandstandard.net/classifieds/services/">Services</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div>
			<div class="mh-extra-nav-wrap">
			<div class="mh-extra-nav-bg">
				<nav class="mh-extra-nav mh-container mh-container-inner clearfix">
					<div class="menu-sub-navigation-container"><ul id="menu-sub-navigation" class="menu"><li id="menu-item-257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-257"><a href="http://cortlandstandard.net/classifieds/services/">Services</a></li>
<li id="menu-item-265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-265"><a href="https://cortlandstandard.net/classifieds/rentals/">Rentals</a></li>
<li id="menu-item-266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266"><a href="https://cortlandstandard.net/classifieds/real-estate/">Real Estate</a></li>
<li id="menu-item-267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267"><a href="https://cortlandstandard.net/classifieds/pets/">Pets</a></li>
<li id="menu-item-268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-268"><a href="https://cortlandstandard.net/classifieds/merchandise/">Merchandise</a></li>
<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://cortlandstandard.net/classifieds/help-wanted/">Jobs</a></li>
<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://cortlandstandard.net/classifieds/garage-sales/">Sales</a></li>
<li id="menu-item-271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271"><a href="https://cortlandstandard.net/classifieds/auto/">Auto</a></li>
<li id="menu-item-272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-272"><a href="https://cortlandstandard.net/classifieds/announcements/">Announcements</a></li>
<li id="menu-item-273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273"><a href="https://cortlandstandard.net/advertising/">Advertising</a></li>
<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://cortlandstandard.net/circulation/">Circulation</a></li>
</ul></div>				</nav>
			</div>
		</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
									</div>
								</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><article id="post-7680" class="post-7680 post type-post status-publish format-standard has-post-thumbnail hentry category-by-nick category-local category-news has-post-video">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			GOP’s Molinaro tours county		</h1>
		<p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://cortlandstandard.net/2018/06/">June 30, 2018</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://cortlandstandard.net/category/by-nick/" rel="category tag">By Nicholas Graziano</a>, <a href="https://cortlandstandard.net/category/local/" rel="category tag">Local</a>, <a href="https://cortlandstandard.net/category/news/" rel="category tag">News</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://cortlandstandard.net/wp-content/uploads/2018/06/Marc-Molinaro-678x381.jpg" alt="" title="Marc-Molinaro" />
<figcaption class="wp-caption-text"><p class="credit">Joe McIntyre/staff photographer</p>
<p class="cutline">Northeast Transformer Services owner Gilbert Kozar, right, gives Republican gubernatorial candiate Marc Molinaro a tour
Friday of his transformer repair facilty in Preble.</p></figcaption>
</figure>
<p>The squeals of air-powered hand tools echoed Friday morning throughout the 75,000-square-foot Northeast Transformer Service building in Preble.</p>
<p>A few dozen workers scattered among the field of transformers, small and large, dirtied their hands taking the equipment a part and moving it around.</p>
<p style="text-align: center;"><iframe src="https://www.youtube.com/embed/wa9vKNmVt44" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>In a 10-minute period several of them were offered a handshake. They hesitated, due to the dirtied hands, but the other hand stayed firm, not worried about the grime.</p>
<p>That hand belonged to Republican gubernatorial candidate Marc Molinaro.</p>
<p>It was a common theme to his day Friday of venturing through Cortland County: Say “hi.” Shake hands. Ask for a name, and have a quick conversation.</p><div class="g g-6"><div class="g-single a-84"><a onClick="ga('send', 'event', 'banner', 'click', 'Run of site test - Mobile/tablet', 1.00, {'nonInteraction': 1});" target="_blank" href="http://cortlandstandard.net/subscribe/">
<img onload="ga('send', 'event', 'banner', 'impression', 'Run of site test - Mobile/tablet', 2.00, {'nonInteraction': 1});" style="border: 1px solid black; margin-bottom: 20px;" src="http://www.cortlandstandard.net/images/ads/House-RoS.gif" width="300" height="250"/>
</a></div></div>
<p>He is the sole contender for the GOP nomination. A Siena poll of 745 likely voters between June 4 and June 7 showed 71 percent of respondents had no opinion of Molinaro, the Dutchess County executive. The same polled showed Gov. Andrew Cuomo leads actress Cynthia Nixon by 35 points — 61 percent to 26 percent — for the Democratic nomination.</p>
<p>In the midst of his campaign, Molinaro already visited Syracuse and Lewis County, but his visit to Cortland County was his first full-day event.</p>
<p>“I’m trying to reach all parts of the state,” Molinaro said. “We have to.”</p>
<p>He started his day at the tip of the county around 10 a.m. in Preble at Northeast Transformer Service, then traveled south through Homer, Cortland and Marathon. He ended his day in Solon for a fundraiser in the evening.</p>
<p>During his stops at Northeast Transformer Service he learned how the business grew from a small space in Cortland with a few employees to 65 employees in 75,000 square feet facility. During his afternoon visit to Forkey Fabrication in Cortlandville he learned how the company started in company President Charlie Forkey Jr.’s garage and in about 10 years has grown to a 118 employee business in a 132,000-square-foot facility.</p>
<p>Cortland County has lost big-name manufacturers, but Cortland County Business Development Corp. Executive Director Garry VanGorder said in April the focus now isn’t attracting large businesses as much as growing the ones already here.</p>
<p>To make sure those businesses stay and grow, Molinaro said the state needs to make it more affordable, with fewer regulations.</p>
<p>“We ought to be driving down costs so everybody benefits and allow everybody to achieve success,” Molinaro said.</p>
<p>He also cited high property taxes and the cost of living in New York is driving people and businesses away, too.</p>
<p>“We need to drive down costs,” Molinaro said. “We need to make sure the kids educated in Cortland have job opportunities here. Which means investing in your village and city centers so that they can grow a start-up opportunity, and connect them to existing businesses to create synergy for new opportunities.”</p>
<p>To help lower taxes, Molinaro said he would make the property tax cap permanent, and reduce spending in state government.</p>
<p>“We would make sure if an agency isn’t meeting its outcomes, it doesn’t exist anymore,” Molinaro said. “If it is spending money it doesn’t have right to, it doesn’t exist anymore. There has to be regular fairness and also accountability.”</p>
<p>Forkey Vice President Charlie Forkey III had some concerns he wanted Molinaro to address. One was getting more kids ready for work, rather than college.</p>
<p>Molinaro said it is about making sure schools like BOCES isn’t just a third entity in the education system and teaching trades in public schools, so kids can leave school ready to work.</p>
<p>Another one of Forkey’s concern was school safety. He said he likes the idea of school resource officers — only Cortland, Homer and Tully school districts have the funding for them.</p>
<p>“The state does,” Molinaro said.”The state can afford to put an SRO in every district in the state. I understand some districts may not want that, but I don’t think a kid should go back to school in September without an SRO.”</p>
<p>He suggested an idea that possibly the state could pay for the resource officer 100 percent the first year, then 90 the next and so on, gradually getting to a point the districts could afford it.</p>
<p>Forkey Jr. asked Molinaro how he plans to win the election. Molinaro said “doing this.”</p>
<p>Say “hi.” Shake hands. Ask for a name, and have a quick conversation.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-7680" class="share-twitter sd-button share-icon no-text" href="https://cortlandstandard.net/2018/06/30/gops-molinaro-tours-county/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-7680" class="share-facebook sd-button share-icon no-text" href="https://cortlandstandard.net/2018/06/30/gops-molinaro-tours-county/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-7680" class="share-google-plus-1 sd-button share-icon no-text" href="https://cortlandstandard.net/2018/06/30/gops-molinaro-tours-county/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-112015793-7680-5b39ea7e7b9b9' data-src='https://widgets.wp.com/likes/#blog_id=112015793&amp;post_id=7680&amp;origin=cortlandstandard.net&amp;obj_id=112015793-7680-5b39ea7e7b9b9' data-name='like-post-frame-112015793-7680-5b39ea7e7b9b9'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div>
		</article>		</div>
			<aside class="mh-widget-col-1 mh-sidebar">
		<div id="search-2" class="mh-widget widget_search"><form role="search" method="get" class="search-form" action="https://cortlandstandard.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="text-15" class="mh-widget widget_text">			<div class="textwidget"><div style="font-size:11px;">
<!--
<p style="margin-bottom:5px;"><strong>Note:</strong> Articles on this site are collected through mid-May 2016. For earlier stories, <strong><a style="color:#1E73BE;" href="http://www.cortlandstandard.net/archive.html">check our legacy archive</a></strong>.</p>
-->

<p>The stories on this site represent only a portion of the local journalism you'll find in each day's edition of the <i>Cortland Standard</i>. For more, <strong><a style="color:#1E73BE;" href="http://cortlandstandard.net/subscribe/">subscribe</a></strong>.<p></div></div>
		</div><div id="text-38" class="mh-widget widget_text">			<div class="textwidget"><p><!-- ROYAL AUTO --></p>
<div style="margin-bottom: 20px;">
<div style="width: 324; margin: 0 auto;">
<p style="text-align: right; font-family: arial; font-size: 8px; color: #999999;">ADVERTISEMENT</p>
<p><a href="http://www.royalautogroup.com/index.htm"><img style="border: 1px solid black; margin-bottom: 20px;" src="http://cortlandstandard.net/wp-content/uploads/2016/10/ad-Royal-NEW-WEB-10.7.16.jpg" /></a></p>
</div>
</div>
<p><!-- DOVI --></p>
<div style="margin-bottom: 20px;">
<div style="width: 324; margin: 0 auto;">
<p style="text-align: right; font-family: arial; font-size: 8px; color: #999999;">ADVERTISEMENT</p>
<div class="a-single a-59"><a onClick="ga('send', 'event', 'banner', 'click', 'Dovi - Get an F-150 - Rail 3.14.2018', 1.00, {'nonInteraction': 1});" target="_blank" href="http://www.dovimotors.com/specials/new.htm">
<img onload="ga('send', 'event', 'banner', 'impression', 'Dovi - Get an F-150 - Rail 3.14.2018', 2.00, {'nonInteraction': 1});" style="border: 1px solid black; margin-bottom: 20px;" src="http://www.cortlandstandard.net/images/ads/dovi-rail-3-14-18.jpg"/  width="300" height="250">
</a></div>
</div>
</div>
<p><!-- Green Arch --></p>
<div style="margin-bottom: 20px;">
<div style="width: 324; margin: 0 auto;">
<p style="text-align: right; font-family: arial; font-size: 8px; color: #999999;">ADVERTISEMENT</p>
<div class="a-single a-75"><a onClick="ga('send', 'event', 'banner', 'click', 'Green Arch Restaurant - Rail - 3.15.2018', 1.00, {'nonInteraction': 1});" target="_blank" href="https://www.greenarchcortland.com/">
<img onload="ga('send', 'event', 'banner', 'impression', 'Green Arch Restaurant - Rail - 3.15.2018', 2.00, {'nonInteraction': 1});" style="border: 1px solid black; margin-bottom: 20px;" src="http://www.cortlandstandard.net/images/ads/green-arch-rail-3-15-18.jpg" width="300" height="250"/>
</a></div>
</div>
</div>
<p><!-- CROUSE --></p>
<div style="margin-bottom: 20px;">
<div style="width: 324; margin: 0 auto;">
<p style="text-align: right; font-family: arial; font-size: 8px; color: #999999;">ADVERTISEMENT</p>
<div class="a-single a-24"><a onClick="ga('send', 'event', 'banner', 'click', 'Crouse-robotics-05272017', 1.00, {'nonInteraction': 1});" target="_blank" href="http://www.crouse.org/robotics">
<img onload="ga('send', 'event', 'banner', 'impression', 'Crouse-robotics-05272017', 2.00, {'nonInteraction': 1});" style="border: 1px solid black; margin-bottom: 20px; width: 300; height: 250;" src="http://www.cortlandstandard.net/images/ads/Crouse-robotic.jpg">
</a>
</div>
</div>
</div>
</div>
		</div><div id="text-3" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Today&#8217;s front page</span></h4>			<div class="textwidget"><p><a href="http://cortlandstandard.net/wp-content/uploads/2018/06/06302018cover.jpg"><img class="alignnone size-medium wp-image-5711" src="http://cortlandstandard.net/wp-content/uploads/2018/06/06302018cover.jpg" alt="" width="175" height="300" /></a></p>
</div>
		</div><div id="text-6" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Find stories by writer</span></h4>			<div class="textwidget"><div id="categories-3" class="mh-widget widget_categories">

<ul>
	<li class="cat-item cat-item-13"><a href="http://cortlandstandard.net/category/by-taney-beaumont/" >By Taney Beaumont</a>
</li>

	<li class="cat-item cat-item-3"><a href="http://cortlandstandard.net/category/by-jacob/">By Jacob DeRochie</a>
</li>

	<li class="cat-item cat-item-1"><a href="http://cortlandstandard.net/category/by-nick/" >By Nicholas Graziano</a>
</li>

	<li class="cat-item cat-item-1"><a href="http://cortlandstandard.net/category/by-katie-keyser/" >By Katie Keyser</a>
</li>

	<li class="cat-item cat-item-7"><a href="http://cortlandstandard.net/category/by-todd-r-mcadam/" >By Todd R. McAdam</a>
</li>

	<li class="cat-item cat-item-9"><a href="http://cortlandstandard.net/category/by-tom-vartanian/" >By Tom Vartanian</a>
</li>

	<li class="cat-item cat-item-9"><a href="http://cortlandstandard.net/category/by-catherine-wilde/" >By Catherine Wilde</a>
	
		</ul>
</div>
</div>
		</div><div id="text-37" class="mh-widget widget_text">			<div class="textwidget"><!-- NYNPA ad -->

<div id="nynpa" style="width:300px; margin:0 auto;">
<script type="text/javascript" data-params="jsads">

m3ads_system = "NYNPA";

m3ads_partnernumber = 297201;

m3ads_numberadverts = 1;

m3ads_imagewidth = 300;

m3ads_imageheight = 250;

m3ads_mediapresentation = "0";

m3ads_mediatype = "1";

</script>

<script type="text/javascript" src="//cdn.feed.nynpa.com/resources/scripts/jsAds-

1.4.min.js"></script>
</div></div>
		</div>	</aside>	</div>
    </div>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright © 2016-2018 The Cortland Standard</p>
	</div>
</div>

<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-116797868-1', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script>

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/cortlandstandard.net\/2018\/06\/30\/gops-molinaro-tours-county\/":7680};
	</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201827'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://cortlandstandard.net/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cortlandstandard.net/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://cortlandstandard.net/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://cortlandstandard.net/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=6.2.1'></script>
<script type='text/javascript' src='https://cortlandstandard.net/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=6.2.1'></script>
<script type='text/javascript' src='https://cortlandstandard.net/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=6.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cortlandstandard.net/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.2.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201827#ver=201827' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-201827.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.2.1',blog:'112015793',post:'7680',tz:'-4',srv:'cortlandstandard.net'} ]);
	_stq.push([ 'clickTrackerInit', '112015793', '7680' ]);
</script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk 

Served from: cortlandstandard.net @ 2018-07-02 05:03:58 by W3 Total Cache
-->