<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://cortlandstandard.net/xmlrpc.php" />
<title>2 city police officers honored &#8211; Cortland Standard</title>
<style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* alerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }

	/* Custom CSS */
	
</style><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cortland Standard &raquo; Feed" href="https://cortlandstandard.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cortland Standard &raquo; Comments Feed" href="https://cortlandstandard.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cortland Standard &raquo; 2 city police officers honored Comments Feed" href="https://cortlandstandard.net/2019/05/02/2-city-police-officers-honored/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cortlandstandard.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cortlandstandard.net/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='https://cortlandstandard.net/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/style.css?v=4.2.74&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='https://cortlandstandard.net/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/user-panel.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='https://cortlandstandard.net/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/all.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='https://cortlandstandard.net/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/animate.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='https://cortlandstandard.net/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/chart.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_carousel_stylesheet-css'  href='https://cortlandstandard.net/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/bsa.carousel.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='https://cortlandstandard.net/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/material-design.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://cortlandstandard.net/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/ui-datapicker.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://cortlandstandard.net/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='menu-image-css'  href='https://cortlandstandard.net/wp-content/plugins/menu-image/menu-image.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='https://cortlandstandard.net/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://cortlandstandard.net/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.5.22' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='weather-atlas-css'  href='https://cortlandstandard.net/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css'  href='https://cortlandstandard.net/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='photo-contest-widgets-css'  href='https://cortlandstandard.net/wp-content/plugins/photo-contest/css/widgets.css?ver=3.4' type='text/css' media='all' />
<link rel='stylesheet' id='recipe-contest-widgets-css'  href='https://cortlandstandard.net/wp-content/plugins/recipe-contest/css/widgets.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='recipe-contest-font-awesome-css'  href='https://cortlandstandard.net/wp-content/plugins/recipe-contest/css/font-awesome.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://cortlandstandard.net/wp-content/themes/mh-magazine/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://cortlandstandard.net/wp-content/themes/mh-magazine-child/style.css?ver=3.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://cortlandstandard.net/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700%7cDroid+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='gca-column-styles-css'  href='https://cortlandstandard.net/wp-content/plugins/genesis-columns-advanced/css/gca-column-styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='https://cortlandstandard.net/?sccss=1&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://cortlandstandard.net/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://cortlandstandard.net/wp-content/plugins/jetpack/css/jetpack.css?ver=7.2.1' type='text/css' media='all' />
<!--n2css--><script type='text/javascript' src='https://cortlandstandard.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://cortlandstandard.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cortlandstandard.net/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20190204'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/cortlandstandard.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cortlandstandard.net/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/cortlandstandard.net\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cortlandstandard.net/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://cortlandstandard.net/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://cortlandstandard.net/wp-includes/js/shortcode.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://cortlandstandard.net/wp-admin/js/media-upload.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://cortlandstandard.net/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/script.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://cortlandstandard.net/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/jquery.viewportchecker.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://cortlandstandard.net/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/chart.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://cortlandstandard.net/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/bsa.carousel.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://cortlandstandard.net/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/jquery.simplyscroll.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://cortlandstandard.net/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/cortlandstandard.net\/wp-admin\/admin-ajax.php","nonce":"803f677c63","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cortlandstandard.net/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cortlandstandard.net/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.5.22'></script>
<script type='text/javascript' src='https://cortlandstandard.net/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js?ver=1.1.4'></script>
<script type='text/javascript' src='https://cortlandstandard.net/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js?ver=1.1.4'></script>
<script type='text/javascript' src='https://cortlandstandard.net/wp-content/themes/mh-magazine/js/scripts.js?ver=5.1.1'></script>
<link rel='https://api.w.org/' href='https://cortlandstandard.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cortlandstandard.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cortlandstandard.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='$55K infused into Cortland' href='https://cortlandstandard.net/2019/05/02/55k-infused-into-cortland/' />
<link rel='next' title='NYSEG pulls plug on project' href='https://cortlandstandard.net/2019/05/03/nyseg-pulls-plug-on-project/' />
<meta name="generator" content="WordPress 5.1.1" />
<link rel="canonical" href="https://cortlandstandard.net/2019/05/02/2-city-police-officers-honored/" />
<link rel='shortlink' href='https://wp.me/p7A0ql-30y' />
<link rel="alternate" type="application/json+oembed" href="https://cortlandstandard.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcortlandstandard.net%2F2019%2F05%2F02%2F2-city-police-officers-honored%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cortlandstandard.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcortlandstandard.net%2F2019%2F05%2F02%2F2-city-police-officers-honored%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.18.2 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript">
	jQuery(document).ready(function(){
		jQuery('img[usemap]').rwdImageMaps();
	});
</script>
<style type="text/css">
	img[usemap] { max-width: 100%; height: auto; }
</style>
			<script type="text/javascript">
			var ajaxurl = 'https://cortlandstandard.net/wp-admin/admin-ajax.php';
			</script>
			      <script type="text/javascript">
        var ajaxurl = 'https://cortlandstandard.net/wp-admin/admin-ajax.php';
      </script>
    
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
.mh-header-nav li:hover, .mh-header-nav ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-main-nav ul li:hover > ul, .mh-extra-nav li:hover, .mh-extra-nav ul li:hover > ul, .mh-footer-nav li:hover, .mh-footer-nav ul li:hover > ul, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #respond #cancel-comment-reply-link:hover, #infinite-handle span:hover { background: #00aeef; }
.mh-extra-nav-bg { background: rgba(0, 174, 239, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #00aeef; background: rgba(0, 174, 239, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(0, 174, 239, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #00aeef; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #00aeef; background: rgba(0, 174, 239, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #respond #cancel-comment-reply-link, #infinite-handle span { background: #00aeef; }
blockquote, .mh-category-desc, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #00aeef; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more { color: #00aeef; }
.entry-content a, .mh-comment-content a { color: #00aeef; }
a:hover, .entry-content a:hover, .mh-author-box a:hover, .mh-post-nav a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #00aeef; }
</style>
<!--[if lt IE 9]>
<script src="https://cortlandstandard.net/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Droid Sans", sans-serif; }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f5f5f5; }
</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="2 city police officers honored" />
<meta property="og:url" content="https://cortlandstandard.net/2019/05/02/2-city-police-officers-honored/" />
<meta property="og:description" content="Two Cortland police officers were recognized this week by the Central New York Association of Chief Police for their efforts in hostage negotiation and tactical enforcement during a 24-hour standof…" />
<meta property="article:published_time" content="2019-05-02T18:30:06+00:00" />
<meta property="article:modified_time" content="2019-05-02T16:56:41+00:00" />
<meta property="og:site_name" content="Cortland Standard" />
<meta property="og:image" content="https://cortlandstandard.net/wp-content/uploads/2018/04/Police.jpg" />
<meta property="og:image:width" content="1380" />
<meta property="og:image:height" content="850" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="2 city police officers honored" />
<meta name="twitter:image" content="https://cortlandstandard.net/wp-content/uploads/2018/04/Police.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://cortlandstandard.net/wp-content/uploads/2017/09/cropped-favico-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://cortlandstandard.net/wp-content/uploads/2017/09/cropped-favico-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cortlandstandard.net/wp-content/uploads/2017/09/cropped-favico-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://cortlandstandard.net/wp-content/uploads/2017/09/cropped-favico-270x270.jpg" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-11566 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout2 elementor-default">
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<div class="mh-header-date mh-header-date-top">
							May 4, 2019						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix">
							<div class="menu-social-icons-container"><ul id="menu-social-icons" class="menu"><li id="menu-item-9886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9886"><a href="https://www.facebook.com/CortlandStandard/" class="menu-image-title-hide menu-image-hovered"><i class="fa fa-mh-social"></i><span class="screen-reader-text"><span class="menu-image-title">Facebook</span><span class='menu-image-hover-wrapper'><img width="36" height="36" src="https://cortlandstandard.net/wp-content/uploads/2019/01/fb-logo-color.png" class="menu-image menu-image-title-hide" alt="" data-attachment-id="9887" data-permalink="https://cortlandstandard.net/fb-logo-color/" data-orig-file="https://cortlandstandard.net/wp-content/uploads/2019/01/fb-logo-color.png" data-orig-size="36,36" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fb-logo-color" data-image-description="" data-medium-file="https://cortlandstandard.net/wp-content/uploads/2019/01/fb-logo-color.png" data-large-file="https://cortlandstandard.net/wp-content/uploads/2019/01/fb-logo-color.png" /><img width="36" height="36" src="https://cortlandstandard.net/wp-content/uploads/2019/01/fb-logo-black.png" class="hovered-image menu-image-title-hide" alt="" style="margin-left: -36px;" data-attachment-id="9888" data-permalink="https://cortlandstandard.net/fb-logo-black/" data-orig-file="https://cortlandstandard.net/wp-content/uploads/2019/01/fb-logo-black.png" data-orig-size="36,36" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fb-logo-black" data-image-description="" data-medium-file="https://cortlandstandard.net/wp-content/uploads/2019/01/fb-logo-black.png" data-large-file="https://cortlandstandard.net/wp-content/uploads/2019/01/fb-logo-black.png" /></span></span></a></li>
<li id="menu-item-9889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9889"><a href="https://www.instagram.com/cortlandstandard/" class="menu-image-title-hide menu-image-hovered"><i class="fa fa-mh-social"></i><span class="screen-reader-text"><span class="menu-image-title">Instagram</span><span class='menu-image-hover-wrapper'><img width="36" height="36" src="https://cortlandstandard.net/wp-content/uploads/2019/01/glyph-logo-color.png" class="menu-image menu-image-title-hide" alt="" data-attachment-id="9890" data-permalink="https://cortlandstandard.net/glyph-logo-color/" data-orig-file="https://cortlandstandard.net/wp-content/uploads/2019/01/glyph-logo-color.png" data-orig-size="36,36" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="glyph-logo-color" data-image-description="" data-medium-file="https://cortlandstandard.net/wp-content/uploads/2019/01/glyph-logo-color.png" data-large-file="https://cortlandstandard.net/wp-content/uploads/2019/01/glyph-logo-color.png" /><img width="36" height="36" src="https://cortlandstandard.net/wp-content/uploads/2019/01/glyph-logo_black.png" class="hovered-image menu-image-title-hide" alt="" style="margin-left: -36px;" data-attachment-id="9892" data-permalink="https://cortlandstandard.net/glyph-logo_black/" data-orig-file="https://cortlandstandard.net/wp-content/uploads/2019/01/glyph-logo_black.png" data-orig-size="36,36" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="glyph-logo_black" data-image-description="" data-medium-file="https://cortlandstandard.net/wp-content/uploads/2019/01/glyph-logo_black.png" data-large-file="https://cortlandstandard.net/wp-content/uploads/2019/01/glyph-logo_black.png" /></span></span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header">
	<div class="mh-container mh-container-inner mh-row clearfix">
		<div class="mh-col-1-1 mh-custom-header">
<a href="https://cortlandstandard.net/" title="Cortland Standard" rel="home">
<div class="mh-site-logo" role="banner">
<img class="mh-header-image" src="https://cortlandstandard.net/wp-content/uploads/2019/01/cropped-Cortland_Standard_1024px.png" height="140" width="1017" alt="Cortland Standard" />
</div>
</a>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-top-navigation-container"><ul id="menu-top-navigation" class="menu"><li id="menu-item-233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-233"><a href="http://cortlandstandard.net" class="menu-image-title-after"><span class="menu-image-title">Home</span></a></li>
<li id="menu-item-255" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-255"><a href="https://cortlandstandard.net/category/news/" class="menu-image-title-after"><span class="menu-image-title">News</span></a></li>
<li id="menu-item-256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256"><a href="https://cortlandstandard.net/category/sports/" class="menu-image-title-after"><span class="menu-image-title">Sports</span></a></li>
<li id="menu-item-260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-260"><a href="https://cortlandstandard.net/deaths-and-births/" class="menu-image-title-after"><span class="menu-image-title">Deaths and Births</span></a></li>
<li id="menu-item-261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261"><a href="https://cortlandstandard.net/events/" class="menu-image-title-after"><span class="menu-image-title">Events</span></a></li>
<li id="menu-item-594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-594"><a href="http://cortlandstandard.net/staff" class="menu-image-title-after"><span class="menu-image-title">Contact</span></a>
<ul class="sub-menu">
	<li id="menu-item-264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264"><a href="https://cortlandstandard.net/subscribe/" class="menu-image-title-after"><span class="menu-image-title">Subscribe</span></a></li>
	<li id="menu-item-730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-730"><a href="https://cortlandstandard.net/contact/" class="menu-image-title-after"><span class="menu-image-title">Get published</span></a></li>
	<li id="menu-item-263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-263"><a href="https://cortlandstandard.net/photos/" class="menu-image-title-after"><span class="menu-image-title">Photos</span></a></li>
	<li id="menu-item-593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-593"><a href="https://cortlandstandard.net/staff/" class="menu-image-title-after"><span class="menu-image-title">Staff directory</span></a></li>
	<li id="menu-item-1381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1381"><a href="https://cortlandstandard.net/become-a-carrier/" class="menu-image-title-after"><span class="menu-image-title">Become a carrier</span></a></li>
	<li id="menu-item-1399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1399"><a href="https://cortlandstandard.net/circulation/" class="menu-image-title-after"><span class="menu-image-title">Circulation</span></a></li>
	<li id="menu-item-1434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1434"><a href="https://cortlandstandard.net/advertising/" class="menu-image-title-after"><span class="menu-image-title">Advertising</span></a></li>
	<li id="menu-item-276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-276"><a href="https://cortlandstandard.net/history/" class="menu-image-title-after"><span class="menu-image-title">History</span></a></li>
</ul>
</li>
<li id="menu-item-596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-596"><a href="https://cortlandstandard.net/classifieds/" class="menu-image-title-after"><span class="menu-image-title">Classifieds</span></a>
<ul class="sub-menu">
	<li id="menu-item-597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-597"><a href="https://cortlandstandard.net/classifieds/announcements/" class="menu-image-title-after"><span class="menu-image-title">Announcements</span></a></li>
	<li id="menu-item-598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-598"><a href="https://cortlandstandard.net/classifieds/auto/" class="menu-image-title-after"><span class="menu-image-title">Auto</span></a></li>
	<li id="menu-item-599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-599"><a href="https://cortlandstandard.net/classifieds/help-wanted/" class="menu-image-title-after"><span class="menu-image-title">Jobs</span></a></li>
	<li id="menu-item-600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-600"><a href="https://cortlandstandard.net/classifieds/merchandise/" class="menu-image-title-after"><span class="menu-image-title">Merchandise</span></a></li>
	<li id="menu-item-601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-601"><a href="https://cortlandstandard.net/classifieds/pets/" class="menu-image-title-after"><span class="menu-image-title">Pets</span></a></li>
	<li id="menu-item-602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-602"><a href="https://cortlandstandard.net/classifieds/real-estate/" class="menu-image-title-after"><span class="menu-image-title">Real Estate</span></a></li>
	<li id="menu-item-603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-603"><a href="https://cortlandstandard.net/classifieds/rentals/" class="menu-image-title-after"><span class="menu-image-title">Rentals</span></a></li>
	<li id="menu-item-604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-604"><a href="https://cortlandstandard.net/classifieds/garage-sales/" class="menu-image-title-after"><span class="menu-image-title">Sales</span></a></li>
	<li id="menu-item-605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-605"><a href="https://cortlandstandard.net/classifieds/services/" class="menu-image-title-after"><span class="menu-image-title">Services</span></a></li>
</ul>
</li>
<li id="menu-item-8280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8280"><a href="https://cortlandstandard.net/tv-schedule/" class="menu-image-title-after"><span class="menu-image-title">TV Schedule</span></a></li>
<li id="menu-item-11165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11165"><a href="https://cortlandstandard.net/special-sections/" class="menu-image-title-after"><span class="menu-image-title">Special Sections</span></a>
<ul class="sub-menu">
	<li id="menu-item-11166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11166"><a href="https://cortlandstandard.net/special-sections/real-estate/" class="menu-image-title-after"><span class="menu-image-title">Real Estate</span></a></li>
	<li id="menu-item-11167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11167"><a href="https://cortlandstandard.net/special-sections/healthwise-march-2019/" class="menu-image-title-after"><span class="menu-image-title">Healthwise March 2019</span></a></li>
	<li id="menu-item-11168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11168"><a href="https://cortlandstandard.net/special-sections/outlook-2019/" class="menu-image-title-after"><span class="menu-image-title">Outlook 2019</span></a></li>
	<li id="menu-item-11170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11170"><a href="https://cortlandstandard.net/special-sections/" class="menu-image-title-after"><span class="menu-image-title">View All</span></a></li>
</ul>
</li>
</ul></div>		</nav>
	</div>
	</header>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><article id="post-11566" class="post-11566 post type-post status-publish format-standard has-post-thumbnail hentry category-by-shenandoah-briere category-local category-news tag-awards tag-cortland-county tag-police tag-public-safety">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			2 city police officers honored		</h1>
		<p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://cortlandstandard.net/2019/05/">May 2, 2019</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://cortlandstandard.net/category/by-shenandoah-briere/" rel="category tag">By Shenandoah Briere</a>, <a href="https://cortlandstandard.net/category/local/" rel="category tag">Local</a>, <a href="https://cortlandstandard.net/category/news/" rel="category tag">News</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://cortlandstandard.net/wp-content/uploads/2018/04/Police-678x381.jpg" alt="" title="Police" />
</figure>
<p>Two Cortland police officers were recognized this week by the Central New York Association of Chief Police for their efforts in hostage negotiation and tactical enforcement during a 24-hour standoff last year in Cortland.</p>
<p>Training officer and tactical team commander Chadd Hines and detective sergeant and hostage negotiator Dan Johnson both received commendations.</p>
<p>In May 2018, emergency responders and police officers responded to the Cortland Hampton Inn, where a man was held up in one of the rooms with a hostage. After an almost 24-hour long standoff — in which the hostage was released hours after it began — police entered the room but had found the man, Corey J. Hobart, 28, of Conklin, unresponsive in the bathroom with what appeared to be self-inflicted injuries.</p>
<p>“It was an honor to be awarded or recognized with the award with so many officers from across the Central New York area,” Johnson said.</p>
<p>“It’s always nice in this profession to be recognized for doing what we do,” Hines said. “It’s nice to get the respect from the administration.”</p>
<p>On May 25, 2018, the two officers were among the many who responded to the Cortland Hampton Inn, where Corey J. Hobart, 28, of 930 Powers Road, Conklin, had barricaded himself and a hostage, Jeri Ann Healy, 27, of Johnson City, in a room. This was after Hobart led police on a chase from a Walmart in Johnson City to Interstate 81 to Exit 10 in Polkville and then to Cortland. Hobart was wanted on a parole warrant.</p>
<p>“Officer Chadd Hines successfully coordinated all tactical team operations, plans, communications and command post with various agencies,” City Police Chief Michael Catalano wrote in a letter to the association.</p>
<p>Hines said the award isn’t just for him but the other 16 tactical team members working that day, who entered the room to get Hobart.</p>
<p>“I wouldn’t be able to receive this award if it wasn’t for my guys,” he sad. “I have absolute confidence and trust in the guys on my team and that makes my job easier.”</p>
<p>In the letter Catalano wrote the “expertise of Sgt. Johnson directly speaking to the suspect secured the release of the hostage safely.”</p>
<p>Johnson said it was his first time using his skills as a hostage negotiator.</p>
<p>“Although I spoke to him by either phone or text I had a lot of help,” he said. “That was team effort just speaking to him and I was just part of that team.”</p>
<div class="g g-6"><div class="g-single a-118"><a class="gofollow" data-track="MTE4LDYsMSwxMA==" target="_blank" href="http://www.dovimotors.com/specials/new.htm">
<img style="border: 1px solid black; margin-bottom: 20px;" src="http://www.cortlandstandard.net/images/ads/dovi-300x250-01232019.jpg"/  width="300" height="250">
</a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-11566" class="share-twitter sd-button share-icon no-text" href="https://cortlandstandard.net/2019/05/02/2-city-police-officers-honored/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-11566" class="share-facebook sd-button share-icon no-text" href="https://cortlandstandard.net/2019/05/02/2-city-police-officers-honored/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-112015793-11566-5ccde91512ddc' data-src='https://widgets.wp.com/likes/#blog_id=112015793&amp;post_id=11566&amp;origin=cortlandstandard.net&amp;obj_id=112015793-11566-5ccde91512ddc' data-name='like-post-frame-112015793-11566-5ccde91512ddc'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div>
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://cortlandstandard.net/tag/awards/" rel="tag">awards</a></li><li><a href="https://cortlandstandard.net/tag/cortland-county/" rel="tag">cortland county</a></li><li><a href="https://cortlandstandard.net/tag/police/" rel="tag">police</a></li><li><a href="https://cortlandstandard.net/tag/public-safety/" rel="tag">public safety</a></li></ul></div>	</article>		</div>
			<aside class="mh-widget-col-1 mh-sidebar">
		<div id="text-38" class="mh-widget widget_text">			<div class="textwidget"><p><!-- RUN OF SITE GROUP 1 --></p>
<div style="margin-bottom: 20px;">
<div style="width: 324; margin: 0 auto;">
<p style="text-align: right; font-family: arial; font-size: 8px; color: #999999;">ADVERTISEMENT</p>
<div class="g g-6"><div class="g-single a-150"><a class="gofollow" data-track="MTUwLDYsMSwxMA==" target="_blank" href="http://www.crouse.org/robotics">
<img style="border: 1px solid black; margin-bottom: 20px; width: 300; height: 250;" src="http://www.cortlandstandard.net/images/ads/Crouse-robotic-300x250-050419.jpg">
</a></div></div>
</div>
</div>
<p><!-- Weather Widget --></p>
<div style="margin-bottom: 10px;">
<div style="width: 324; margin: 0 auto;">
<p style="text-align: right; font-family: arial; font-size: 8px; color: #999999;">WEATHER</p>
<div class='weather-atlas-wrapper' style='background:#00aeef;border:1px solid #009dde;color:#fff;width:300px'><div class='weather-atlas-header' style='border-bottom:1px solid #009dde'>Cortland</div><div class='weather-atlas-body'><div class='current_temp'><i class='wi wi-fw wi-weather-26'></i><span class='temp'>46°</span><div class='current_text'>Cloudy</div><div class='sunrise_sunset'>06:00<i class='wi wi-fw wi-weather-32'></i>20:03 EDT</div></div><span class='current_text_2'>Feels like: 42<small>°F</small><br />Wind: 8<small>mph</small> NW<br />Humidity: 89<small>%</small><br />Pressure: 30.21<small>"Hg</small><br />UV index: 1</span><div class='daily days' style='border-bottom:1px solid #009dde'><span class='extended_day extended_day_1'>Tue</span><span class='extended_day extended_day_2'>Wed</span><span class='extended_day extended_day_3'>Thu</span><span class='extended_day extended_day_4'>Fri</span><span class='extended_day extended_day_5'>Sat</span></div><div class='daily'><span class='extended_day extended_day_1' title='Cloudy'>50/39<small>°F</small><br /><i class='wi wi-fw wi-weather-26'></i></span><span class='extended_day extended_day_2' title='Rain'>59/50<small>°F</small><br /><i class='wi wi-fw wi-weather-12'></i></span><span class='extended_day extended_day_3' title='Mostly Cloudy'>71/55<small>°F</small><br /><i class='wi wi-fw wi-weather-28'></i></span><span class='extended_day extended_day_4' title='Rain / Thunder'>65/45<small>°F</small><br /><i class='wi wi-fw wi-weather-12'></i></span><span class='extended_day extended_day_5' title='PM Light Rain'>59/43<small>°F</small><br /><i class='wi wi-fw wi-weather-11'></i></span></div></div><div class='weather-atlas-footer' style='border-top:1px solid #009dde'><a href='https://www.weather-atlas.com/en/new-york-usa/cortland' title='Weather Atlas - Weather forecast Cortland, New York, USA' style='color:#fff;text-transform:lowercase' target='_blank'>Detailed forecast &#9656;</a></div></div>
</div>
</div>
</div>
		</div><div id="text-3" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Today&#8217;s front page</span></h4>			<div class="textwidget"><p><img class="alignnone size-medium wp-image-8287" src="http://cortlandstandard.net/wp-content/uploads/2019/05/05032019cover.jpg" alt="" width="185" height="300" /></p>
</div>
		</div><div id="search-2" class="mh-widget widget_search"><form role="search" method="get" class="search-form" action="https://cortlandstandard.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="text-15" class="mh-widget widget_text">			<div class="textwidget"><div style="font-size:11px;">
<!--
<p style="margin-bottom:5px;"><strong>Note:</strong> Articles on this site are collected through mid-May 2016. For earlier stories, <strong><a style="color:#1E73BE;" href="http://www.cortlandstandard.net/archive.html">check our legacy archive</a></strong>.</p>
-->

<p>The stories on this site represent only a portion of the local journalism you'll find in each day's edition of the <i>Cortland Standard</i>. For more, <strong><a style="color:#1E73BE;" href="http://cortlandstandard.net/subscribe/">subscribe</a></strong>.<p></div></div>
		</div><div id="text-6" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Find stories by writer</span></h4>			<div class="textwidget"><div id="categories-3" class="mh-widget widget_categories">
<ul>
<li class="cat-item cat-item-13"><a href="http://cortlandstandard.net/category/by-taney-beaumont/">By Taney Beaumont</a></li>
<li class="cat-item cat-item-3"><a href="http://cortlandstandard.net/category/by-jacob/">By Jacob DeRochie</a></li>
<li class="cat-item cat-item-1"><a href="http://cortlandstandard.net/category/by-nick/">By Nicholas Graziano</a></li>
<li class="cat-item cat-item-1"><a href="http://cortlandstandard.net/category/by-katie-keyser/">By Katie Keyser</a></li>
<li class="cat-item cat-item-7"><a href="http://cortlandstandard.net/category/by-todd-r-mcadam/">By Todd R. McAdam</a></li>
<li class="cat-item cat-item-9"><a href="http://cortlandstandard.net/category/by-tom-vartanian/">By Tom Vartanian</a></li>
<li class="cat-item cat-item-9"><a href="http://cortlandstandard.net/category/by-catherine-wilde/">By Catherine Wilde</a></li>
<li class="cat-item cat-item-9"><a href="http://cortlandstandard.net/category/by-shenandoah-briere/">By Shenandoah Briere</a></li>
</ul>
</div>
</div>
		</div><div id="mh_magazine_custom_posts-6" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent Posts</span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://cortlandstandard.net/2019/05/04/cortland-gets-4-8m-for-bike-pedestrian-trail/" title="Cortland gets $4.8M for bike/pedestrian trail"><img width="80" height="60" src="https://cortlandstandard.net/wp-content/uploads/2017/12/Suny-bike-path-color-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cortlandstandard.net/wp-content/uploads/2017/12/Suny-bike-path-color-80x60.jpg 80w, https://cortlandstandard.net/wp-content/uploads/2017/12/Suny-bike-path-color-678x509.jpg 678w, https://cortlandstandard.net/wp-content/uploads/2017/12/Suny-bike-path-color-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="5688" data-permalink="https://cortlandstandard.net/2017/12/22/county-jail-plan-delay-continues/suny-bike-path-color/" data-orig-file="https://cortlandstandard.net/wp-content/uploads/2017/12/Suny-bike-path-color.jpg" data-orig-size="1162,730" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Suny-bike-path-color" data-image-description="" data-medium-file="https://cortlandstandard.net/wp-content/uploads/2017/12/Suny-bike-path-color-300x188.jpg" data-large-file="https://cortlandstandard.net/wp-content/uploads/2017/12/Suny-bike-path-color-1024x643.jpg" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://cortlandstandard.net/2019/05/04/cortland-gets-4-8m-for-bike-pedestrian-trail/" title="Cortland gets $4.8M for bike/pedestrian trail">
										Cortland gets $4.8M for bike/pedestrian trail									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 4, 2019</span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://cortlandstandard.net/2019/05/04/may-the-fourth-be-with-you/" title="May the Fourth be with you"><img width="80" height="60" src="https://cortlandstandard.net/wp-content/uploads/2019/05/StarWarsDay1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cortlandstandard.net/wp-content/uploads/2019/05/StarWarsDay1-80x60.jpg 80w, https://cortlandstandard.net/wp-content/uploads/2019/05/StarWarsDay1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="11588" data-permalink="https://cortlandstandard.net/2019/05/04/may-the-fourth-be-with-you/starwarsday1/" data-orig-file="https://cortlandstandard.net/wp-content/uploads/2019/05/StarWarsDay1.jpg" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="StarWarsDay1" data-image-description="" data-medium-file="https://cortlandstandard.net/wp-content/uploads/2019/05/StarWarsDay1-300x169.jpg" data-large-file="https://cortlandstandard.net/wp-content/uploads/2019/05/StarWarsDay1.jpg" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://cortlandstandard.net/2019/05/04/may-the-fourth-be-with-you/" title="May the Fourth be with you">
										May the Fourth be with you									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 4, 2019</span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://cortlandstandard.net/2019/05/04/its-a-tool-not-a-teacher/" title="It’s a tool, not a teacher"><img width="80" height="60" src="https://cortlandstandard.net/wp-content/uploads/2019/05/FOCUS-Tech-Education-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cortlandstandard.net/wp-content/uploads/2019/05/FOCUS-Tech-Education-80x60.jpg 80w, https://cortlandstandard.net/wp-content/uploads/2019/05/FOCUS-Tech-Education-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="11583" data-permalink="https://cortlandstandard.net/2019/05/04/its-a-tool-not-a-teacher/focus-tech-education/" data-orig-file="https://cortlandstandard.net/wp-content/uploads/2019/05/FOCUS-Tech-Education.jpg" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FOCUS-Tech-Education" data-image-description="" data-medium-file="https://cortlandstandard.net/wp-content/uploads/2019/05/FOCUS-Tech-Education-300x169.jpg" data-large-file="https://cortlandstandard.net/wp-content/uploads/2019/05/FOCUS-Tech-Education.jpg" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://cortlandstandard.net/2019/05/04/its-a-tool-not-a-teacher/" title="It’s a tool, not a teacher">
										It’s a tool, not a teacher									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 4, 2019</span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://cortlandstandard.net/2019/05/03/new-one-acts-to-debut/" title="New One-Acts to debut"><img width="80" height="60" src="https://cortlandstandard.net/wp-content/uploads/2019/05/4_0503_ONE-ACTS-161-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cortlandstandard.net/wp-content/uploads/2019/05/4_0503_ONE-ACTS-161-80x60.jpg 80w, https://cortlandstandard.net/wp-content/uploads/2019/05/4_0503_ONE-ACTS-161-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="11569" data-permalink="https://cortlandstandard.net/2019/05/03/new-one-acts-to-debut/4_0503_one-acts-161/" data-orig-file="https://cortlandstandard.net/wp-content/uploads/2019/05/4_0503_ONE-ACTS-161.jpg" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ONE-ACTS-161" data-image-description="" data-medium-file="https://cortlandstandard.net/wp-content/uploads/2019/05/4_0503_ONE-ACTS-161-300x169.jpg" data-large-file="https://cortlandstandard.net/wp-content/uploads/2019/05/4_0503_ONE-ACTS-161.jpg" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://cortlandstandard.net/2019/05/03/new-one-acts-to-debut/" title="New One-Acts to debut">
										New One-Acts to debut									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 3, 2019</span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://cortlandstandard.net/2019/05/03/nyseg-pulls-plug-on-project/" title="NYSEG pulls plug on project"><img width="80" height="60" src="https://cortlandstandard.net/wp-content/uploads/2019/05/No_NYSEG1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cortlandstandard.net/wp-content/uploads/2019/05/No_NYSEG1-80x60.jpg 80w, https://cortlandstandard.net/wp-content/uploads/2019/05/No_NYSEG1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="11573" data-permalink="https://cortlandstandard.net/2019/05/03/nyseg-pulls-plug-on-project/no_nyseg1/" data-orig-file="https://cortlandstandard.net/wp-content/uploads/2019/05/No_NYSEG1.jpg" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="No_NYSEG1" data-image-description="" data-medium-file="https://cortlandstandard.net/wp-content/uploads/2019/05/No_NYSEG1-300x169.jpg" data-large-file="https://cortlandstandard.net/wp-content/uploads/2019/05/No_NYSEG1.jpg" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://cortlandstandard.net/2019/05/03/nyseg-pulls-plug-on-project/" title="NYSEG pulls plug on project">
										NYSEG pulls plug on project									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 3, 2019</span>
								</div>
							</header>
						</li>			</ul></div><div id="text-37" class="mh-widget widget_text">			<div class="textwidget"><p><!-- NYNPA ad --></p>
<div id="nynpa" style="width: 300px; margin: 0 auto;"><script type="text/javascript" data-params="jsads"></p>
<p>m3ads_system = "NYNPA";</p>
<p>m3ads_partnernumber = 297201;</p>
<p>m3ads_numberadverts = 1;</p>
<p>m3ads_imagewidth = 300;</p>
<p>m3ads_imageheight = 250;</p>
<p>m3ads_mediapresentation = "0";</p>
<p>m3ads_mediatype = "1";</p>
<p></script><script type="text/javascript" src="//cdn.feed.nynpa.com/resources/scripts/jsAds- 1.4.min.js"></script></p>
</div>
</div>
		</div>	</aside>	</div>
    </div>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright © 2016-2018 The Cortland Standard</p>
	</div>
</div>

<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-116797868-1', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script>

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/cortlandstandard.net\/2019\/05\/02\/2-city-police-officers-honored\/":11566};
	</script>
				<script type='text/javascript' src='https://cortlandstandard.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://cortlandstandard.net/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201918'></script>
<script type='text/javascript' src='https://cortlandstandard.net/wp-content/plugins/responsive-image-maps/jquery.rwdImageMaps.min.js?ver=1.5'></script>
<script type='text/javascript' src='https://cortlandstandard.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://cortlandstandard.net/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://cortlandstandard.net/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://cortlandstandard.net/wp-includes/js/wp-a11y.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://cortlandstandard.net/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://cortlandstandard.net/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://cortlandstandard.net/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://cortlandstandard.net/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=7.2.1'></script>
<script type='text/javascript' src='https://cortlandstandard.net/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=7.2.1'></script>
<script type='text/javascript' src='https://cortlandstandard.net/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=7.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cortlandstandard.net/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.2.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201918#ver=201918' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-201918.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.2.1',blog:'112015793',post:'11566',tz:'-4',srv:'cortlandstandard.net'} ]);
	_stq.push([ 'clickTrackerInit', '112015793', '11566' ]);
</script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk 

Served from: cortlandstandard.net @ 2019-05-04 15:33:41 by W3 Total Cache
-->