<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://cortlandstandard.net/xmlrpc.php" />
<title>Lack of grocery gnaws in Groton &#8211; Cortland Standard</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cortland Standard &raquo; Feed" href="http://cortlandstandard.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cortland Standard &raquo; Comments Feed" href="http://cortlandstandard.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cortland Standard &raquo; Lack of grocery gnaws in Groton Comments Feed" href="http://cortlandstandard.net/2018/10/20/lack-of-grocery-gnaws-in-groton/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/cortlandstandard.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fvp-frontend-css'  href='http://cortlandstandard.net/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://cortlandstandard.net/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://cortlandstandard.net/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://cortlandstandard.net/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=1.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://cortlandstandard.net/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='photo-contest-widgets-css'  href='http://cortlandstandard.net/wp-content/plugins/photo-contest/css/widgets.css?ver=3.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://cortlandstandard.net/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://cortlandstandard.net/wp-content/themes/mh-magazine/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://cortlandstandard.net/wp-content/themes/mh-magazine-child/style.css?ver=3.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://cortlandstandard.net/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700%7cDroid+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://cortlandstandard.net/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='gca-column-styles-css'  href='http://cortlandstandard.net/wp-content/plugins/genesis-columns-advanced/css/gca-column-styles.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='http://cortlandstandard.net?sccss=1&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://cortlandstandard.net/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://cortlandstandard.net/wp-content/plugins/jetpack/css/jetpack.css?ver=6.5' type='text/css' media='all' />
<script type='text/javascript' src='http://cortlandstandard.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://cortlandstandard.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cortlandstandard.net/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/cortlandstandard.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cortlandstandard.net/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://cortlandstandard.net/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"http:\/\/cortlandstandard.net\/wp-admin\/admin-ajax.php","nonce":"1dcbbfa236","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cortlandstandard.net/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='http://cortlandstandard.net/wp-content/themes/mh-magazine/js/scripts.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='http://cortlandstandard.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://cortlandstandard.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cortlandstandard.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Dryden, Marathon advance' href='http://cortlandstandard.net/2018/10/20/dryden-marathon-advance/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="http://cortlandstandard.net/2018/10/20/lack-of-grocery-gnaws-in-groton/" />
<link rel='shortlink' href='https://wp.me/p7A0ql-2gE' />
<link rel="alternate" type="application/json+oembed" href="http://cortlandstandard.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcortlandstandard.net%2F2018%2F10%2F20%2Flack-of-grocery-gnaws-in-groton%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://cortlandstandard.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcortlandstandard.net%2F2018%2F10%2F20%2Flack-of-grocery-gnaws-in-groton%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.15 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

			<script type="text/javascript">
			var ajaxurl = 'http://cortlandstandard.net/wp-admin/admin-ajax.php';
			</script>
			
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
.mh-header-nav li:hover, .mh-header-nav ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-main-nav ul li:hover > ul, .mh-extra-nav li:hover, .mh-extra-nav ul li:hover > ul, .mh-footer-nav li:hover, .mh-footer-nav ul li:hover > ul, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #respond #cancel-comment-reply-link:hover, #infinite-handle span:hover { background: #1e73be; }
.mh-extra-nav-bg { background: rgba(30, 115, 190, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #1e73be; background: rgba(30, 115, 190, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(30, 115, 190, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #1e73be; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #1e73be; background: rgba(30, 115, 190, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #respond #cancel-comment-reply-link, #infinite-handle span { background: #1e73be; }
blockquote, .mh-category-desc, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #1e73be; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more { color: #1e73be; }
.entry-content a, .mh-comment-content a { color: #1071ef; }
a:hover, .entry-content a:hover, .mh-author-box a:hover, .mh-post-nav a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #1071ef; }
</style>
<!--[if lt IE 9]>
<script src="http://cortlandstandard.net/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Droid Sans", sans-serif; }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f5f5f5; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Lack of grocery gnaws in Groton" />
<meta property="og:url" content="http://cortlandstandard.net/2018/10/20/lack-of-grocery-gnaws-in-groton/" />
<meta property="og:description" content="GROTON — Ruth Williams hasn’t seen a grocery store in the town of Groton since the 1990s, when Great American was there. In May 2018, residents in the area were again hit with a closure, when the 7…" />
<meta property="article:published_time" content="2018-10-20T15:45:14+00:00" />
<meta property="article:modified_time" content="2018-10-20T15:49:52+00:00" />
<meta property="og:site_name" content="Cortland Standard" />
<meta property="og:image" content="http://cortlandstandard.net/wp-content/uploads/2018/10/Groton-Library-Food-2.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="450" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Lack of grocery gnaws in Groton" />
<meta name="twitter:image" content="http://cortlandstandard.net/wp-content/uploads/2018/10/Groton-Library-Food-2.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="http://cortlandstandard.net/wp-content/uploads/2017/09/cropped-favico-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://cortlandstandard.net/wp-content/uploads/2017/09/cropped-favico-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://cortlandstandard.net/wp-content/uploads/2017/09/cropped-favico-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://cortlandstandard.net/wp-content/uploads/2017/09/cropped-favico-270x270.jpg" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-8720 single-format-standard custom-background mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout2">
<aside class="mh-container mh-header-widget-1">
<div id="text-41" class="mh-widget mh-header-1 widget_text">			<div class="textwidget"><!---
<p style="text-align:right; font-family:arial; font-size:8px; color: #999999; width:75%; margin:auto">ADVERTISEMENT</p><div id="nynpa" style="width:75%; margin:auto;">[adrotate group="1"]</div>

<div id="onlysmall" style="width:100%; margin:auto;">[adrotate group="1"]</div>

---!></div>
		</div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav clearfix"></div>
<header class="mh-header">
	<div class="mh-container mh-container-inner mh-row clearfix">
		<div class="mh-col-1-3 mh-custom-header">
<a href="http://cortlandstandard.net/" title="Cortland Standard" rel="home">
<div class="mh-site-logo" role="banner">
<img class="mh-header-image" src="http://cortlandstandard.net/wp-content/uploads/2017/03/main-logo-v2.jpg" height="112" width="301" alt="Cortland Standard" />
</div>
</a>
</div>
<div class="mh-col-2-3 mh-header-widget-2">
<div id="text-27" class="mh-widget mh-header-2 widget_text">			<div class="textwidget"><p style="text-align:right; font-family:arial; font-size:8px; color: #999999;">ADVERTISEMENT</p>
<div class="g g-1"><div class="g-single a-14"><a class="gofollow" data-track="MTQsMSwxLDEw" target="_blank" href="http://www.hometoheritage.com/"><img src="http://cortlandstandard.net/wp-content/uploads/2016/10/ad-Heritage-690x100-pixels-BANNER-10.7.16-FC.jpg" width="728" height="90"/></a></div></div></div>
		</div></div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-top-navigation-container"><ul id="menu-top-navigation" class="menu"><li id="menu-item-233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-233"><a href="http://cortlandstandard.net">Home</a></li>
<li id="menu-item-255" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-255"><a href="http://cortlandstandard.net/category/news/">News</a></li>
<li id="menu-item-256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256"><a href="http://cortlandstandard.net/category/sports/">Sports</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-260"><a href="http://cortlandstandard.net/deaths-and-births/">Deaths and Births</a></li>
<li id="menu-item-261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261"><a href="http://cortlandstandard.net/events/">Events</a></li>
<li id="menu-item-264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264"><a href="http://cortlandstandard.net/subscribe/">Subscribe</a></li>
<li id="menu-item-594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-594"><a href="http://cortlandstandard.net/staff">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-730"><a href="http://cortlandstandard.net/contact/">Get published</a></li>
	<li id="menu-item-263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-263"><a href="http://cortlandstandard.net/photos/">Photos</a></li>
	<li id="menu-item-593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-593"><a href="http://cortlandstandard.net/staff/">Staff directory</a></li>
	<li id="menu-item-1381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1381"><a href="http://cortlandstandard.net/become-a-carrier/">Become a carrier</a></li>
	<li id="menu-item-1399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1399"><a href="http://cortlandstandard.net/circulation/">Circulation</a></li>
	<li id="menu-item-1434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1434"><a href="http://cortlandstandard.net/advertising/">Advertising</a></li>
	<li id="menu-item-276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-276"><a href="http://cortlandstandard.net/history/">History</a></li>
</ul>
</li>
<li id="menu-item-596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-596"><a href="http://cortlandstandard.net/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-597"><a href="http://cortlandstandard.net/classifieds/announcements/">Announcements</a></li>
	<li id="menu-item-598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-598"><a href="http://cortlandstandard.net/classifieds/auto/">Auto</a></li>
	<li id="menu-item-599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-599"><a href="http://cortlandstandard.net/classifieds/help-wanted/">Jobs</a></li>
	<li id="menu-item-600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-600"><a href="http://cortlandstandard.net/classifieds/merchandise/">Merchandise</a></li>
	<li id="menu-item-601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-601"><a href="http://cortlandstandard.net/classifieds/pets/">Pets</a></li>
	<li id="menu-item-602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-602"><a href="http://cortlandstandard.net/classifieds/real-estate/">Real Estate</a></li>
	<li id="menu-item-603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-603"><a href="http://cortlandstandard.net/classifieds/rentals/">Rentals</a></li>
	<li id="menu-item-604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-604"><a href="http://cortlandstandard.net/classifieds/garage-sales/">Sales</a></li>
	<li id="menu-item-605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-605"><a href="http://cortlandstandard.net/classifieds/services/">Services</a></li>
</ul>
</li>
<li id="menu-item-8280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8280"><a href="http://cortlandstandard.net/tv-schedule/">TV Schedule</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
									</div>
								</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><article id="post-8720" class="post-8720 post type-post status-publish format-standard has-post-thumbnail hentry category-by-shenandoah-briere category-local category-news tag-cortland-county tag-groton tag-local-news">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Lack of grocery gnaws in Groton		</h1>
		<div class="mh-subheading-top"></div>
<h2 class="mh-subheading">Handful of shops in town fail to meet the health, pricing needs of residents</h2>
<p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://cortlandstandard.net/2018/10/">October 20, 2018</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://cortlandstandard.net/category/by-shenandoah-briere/" rel="category tag">By Shenandoah Briere</a>, <a href="http://cortlandstandard.net/category/local/" rel="category tag">Local</a>, <a href="http://cortlandstandard.net/category/news/" rel="category tag">News</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="http://cortlandstandard.net/wp-content/uploads/2018/10/Groton-Library-Food-2-678x381.jpg" alt="" title="Groton-Library-Food-2" />
<figcaption class="wp-caption-text"><p class="credit">Joe McIntyre/staff photographer</p>
<p class="cutline">Chris Brown, left, and her spouse Tom Brown, of Groton, dish up at a Groton Library healthy Tuesday meal Wednesday.</p></figcaption>
</figure>
<p>GROTON — Ruth Williams hasn’t seen a grocery store in the town of Groton since the 1990s, when Great American was there.</p>
<p>In May 2018, residents in the area were again hit with a closure, when the 7-Eleven shut down. While it was a convenience store, residents used it to grab small items they may have forgotten while shopping, often canned or boxed goods and drinks. Now the only stores left in the area — Red Apple Food Mart, Express Mart and Family Dollar — don’t fulfill the health and pricing needs of the people in the town.</p>
<p>A grocery store needs to have everything from fresh produce and meats to canned and boxed goods, said Laura Strange, a spokeswoman for the National Grocers Association.</p>
<p>So, while the U.S. Department of Agriculture doesn’t list Groton as a “food desert” on its Food Desert Locator map, a Food Bank of the Southern Tier representative thinks differently.</p>
<p>“I would call it one,” said Randi Quakenbush, the advocacy and education manager.</p>
<p>Food deserts are places that don’t have access to fresh produce or other whole foods and are usually found in impoverished areas, where potential customers lack the money to buy items usually found in grocery stores.</p><div class="g g-6"><div class="g-single a-34"><a class="gofollow" data-track="MzQsNiwxLDEw" target="_blank" href="http://www.cayugamed.org/CChome.cfm"> <img style="border: 1px solid black; margin-bottom: 20px;" src="http://www.cortlandstandard.net/images/ads/CHS_cancer_300x250.jpg" width="300" height="250"/></a></div></div>
<p>Residents have had to find solutions to the grocery gap on their own. They have changed how they shop, started co-ops to purchase larger quantities of locally sourced food and funded food giveaways and meals through grants.</p>
<p>“I think that as a community, you build your networks and you kind of problem solve how we’re going to do something,” Williams said.</p>
<p><strong>The problem</strong></p>
<p>The problem with keeping a grocery store open in Groton could arise from a combination of factors, said Jennifer Tavares, the president of the Tompkins County Chamber of Commerce.</p>
<p>“Usually these decisions are based on the market,” she said.</p>
<p>Grocery stores already have small profit margins — about 1 to 2 percent.</p>
<p>Tavares said having a store in Groton would be based a lot around consumer choice and ensuring the residents would support the store.</p>
<p>“It’s really important for a community to support that store and not get in their car and go shop somewhere that is 20 to 30 miles away,” Strange said.</p>
<p>The National Grocers Association represents independent stores and the manufacturers that supply them. Strange said the association has seen independent stores more willing to open in areas that lack grocery stores because the owners can be more flexible.</p>
<p>“We think independent grocers are uniquely positioned to address food deserts because they are nimble, they are agile, they can figure out how to help,” Strange said. “They become ingrained in the community and in turn they look at people in the community to support them.”</p>
<p>And a USDA Nov. 2017 study supports the concept.</p>
<p>“Rural counties are split into those that are adjacent to urban counties and those that are not. On average, independent stores outnumbered chain stores — 2.1 and 1.9, respectively — in nonadjacent rural counties,” the study stated.</p>
<p><strong>Shopping habits change</strong></p>
<p>Because the closest grocery stores are anywhere from 13 to 15 minutes away by car, residents have begun looking at purchasing more locally grown options from farmers or planning ahead to shop.</p>
<p>People without cars or unable to drive are left trying to secure a ride from a neighbor, take a bus or just shop locally with farmers or at the Family Dollar, Williams said.</p>
<p>For Sherry Saam this means knowing what she needs to buy and having an idea of the stores available for whatever place she may be.</p>
<p>“Usually I just buy groceries wherever we’re at,” Saam said. “If we’re in Ithaca, I’ll just stop there or Walmart or Aldi in Cortland. You know, just wherever we’re at, at that time and depending on my needs too.”</p>
<p>Over the years, Williams has not only planned out her meals and shopping, but she and other residents have gone a more local route and bought directly from farmers.</p>
<p>“I started a food-buying co-op so we could go in and buy lots of things like meats and vegetables,” Williams said. “I find that supporting your local agriculture not only keeps more money local but you get a better product than going to the grocery store. Now that’s not meaning that I don’t ever go to a grocery store.”</p>
<p><strong>‘It’s an all-day trip’</strong></p>
<p>When she’s in a pinch, Williams will buy boxed items or canned goods from the Family Dollar on West South Street, otherwise she goes to Aldi on Route 13 in Cortlandville.</p>
<p>“I visit the dollar store all the time for little incidental things, but not having something here that’s sustainable to the people here is meaningful,” Williams said.</p>
<p>Store Manager Melissa Reynolds said there’s been an uptick in people stopping there for items since the 7-Eleven closed. Reynolds also noted for some people it’s the only place they can do their shopping. Family Dollar stores offer staples — milk, bread and eggs — but that’s not a full-service grocery. </p>
<p>However, Williams may now rely on that limited inventory after she was in a car accident recently and lost her form of transportation.</p>
<p>“All I’ve got is the Dollar Store and the gas station, so my choices are very limited and that’s not healthy for my family to have to go to the Dollar Store. Not only is it not healthy foods, they’re more expensive typically in the long run and the variety isn’t there, the healthier choices aren’t there, the fresh isn’t there.”</p>
<p>She said there is no organized group that helps bring people to the store either in Groton. People would have to take the bus.</p>
<p>“If you’re a family and you don’t have transportation and you have to take the bus, you have to take your kids, it’s an all-day trip,” she said.</p>
<p>She also noted the bus doesn’t go to Cortlandville, where some of the closest stores are.</p>
<p>“I don’t know what the bottom line solution here is for Groton, but it’s desperately needed,” she said.</p>
<p><strong>Community solutions</strong></p>
<p>The Groton Public Library, has added food to its collections of books and periodicals, becoming a food hub for residents. It offers a monthly community meal, and weekly fresh food giveaways, and library Director Sara Knobel is doing what she can to ensure residents have access to fresh produce and other items.</p>
<p>Fresh fruit, free, is available at the checkout desk, purchased with a grant giving the library $50 a week to buy locally sourced produce. Knobel hopes to get another grant giving her $100 a week to spend.</p>
<p>Knobel also has a community meal every third Tuesday of the month. On Tuesdays people can also come down and get a ticket to get food. They recently had bread, onions, watermelons, apples, lettuce and other items being offered.</p>
<p>Over the summer, Knobel had free lunches for any visitor under 19, and partnered with the Food Bank of the Southern Tier over the summer to set up a farmers market for the kids to take produce home.</p>
<p>The food bank was also doing a mobile food pantry but ran into problems with staffing and had to stop until it could find a solution.</p>
<p>Groton Food Providers holds a food pantry every second and fourth Saturday of the month from 10 to 11:30 a.m. at the Groton Assembly of God on McKinley Avenue.</p>
<p>Local farmers have begun selling directly to residents. Williams noted that some Amish farmers set up a market on Wednesdays at the Family Dollar and Bad Apple Farm had a stand near the elementary school.</p>
<p>But the stands stay open only for the season and the library doesn’t ensure access for everyone. On Tuesday, about 30 people took part in the monthly meal and food giveaway. Those who came early got first access and first choice to the food. The later arrivals were left sifting through the rest.</p>
<p>And while there’s a pantry in town, it has limited hours and opens only twice a month, leaving folks to figure out what to do in the meantime.</p>
<p><strong>Visions for a store</strong></p>
<p>While Williams likes shopping at Aldi, she said she doesn’t think one would survive in Groton.</p>
<p>“I think Aldi wouldn’t even be interested in coming here,” she said. “I think they would want a little more money coming in. What I sort of envision is a private owner coming in and offering a variety and thinking outside the box.”</p>
<p>She could see someone coming in, procuring from nearby farmers and selling their items at the store.</p>
<p>“We have to be very creative,” she said.</p>
<p>However, Saam said for the price and quality at Aldi, it’s worth seeing if one could open in the area.</p>
<p>“I know of a lot of people who love shopping there,” she said.</p>
<p>Tavares said Groton would be comparable to Dryden or Trumansburg where they have an independent grocer rather than a chain store.</p>
<p>“Something that is small and more local is more likely to succeed in that area,” she said.</p>
<p><strong>What’s next</strong></p>
<p>Plan. Plan. Plan ahead — at least for now.</p>
<p>It’s the mantra Williams follows when shopping. She’ll decide what meals she’s going to make for the week and see what items she has already and then make a list of what she needs.</p>
<p>“Get down to a routine weekly, this is what we’re going to have, and stock your pantry,” she said. “If you’re stocking your pantry I think you have half of it beat.”</p>
<p>She also said if people can and are able to afford to buy and store items in bulk, they should.</p>
<p>It’s also about working with what is in the community already.</p>
<p>Quakenbush said the food bank plans a spring event that will provide leadership and public speaking training for those who deal with food insecurity. That education will in turn give them access to advocacy opportunities like getting federal programs or better access to food.</p>
<p>“We do see a need for more localized advocacy, so if that’s something we see in Groton, it’s something we can support,” she said. “We don’t have an idea of what it will look like exactly until we are on the ground assessing their needs.”</p>
<p>Williams said another thing that could be done is creating a carpool to help get people to the store.</p>
<p>“There’s many pieces to this puzzle,” Williams said. “We need to bring people to the grocery store, so maybe having a little carpool situation would be fabulous to do that, but we really need to get something into Groton. We need to pull something in here that is sustainable, that is workable.”</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-8720" class="share-twitter sd-button share-icon no-text" href="http://cortlandstandard.net/2018/10/20/lack-of-grocery-gnaws-in-groton/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-8720" class="share-facebook sd-button share-icon no-text" href="http://cortlandstandard.net/2018/10/20/lack-of-grocery-gnaws-in-groton/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-8720" class="share-google-plus-1 sd-button share-icon no-text" href="http://cortlandstandard.net/2018/10/20/lack-of-grocery-gnaws-in-groton/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-112015793-8720-5bcb5cc6bd337' data-src='https://widgets.wp.com/likes/#blog_id=112015793&amp;post_id=8720&amp;origin=cortlandstandard.net&amp;obj_id=112015793-8720-5bcb5cc6bd337' data-name='like-post-frame-112015793-8720-5bcb5cc6bd337'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div>
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://cortlandstandard.net/tag/cortland-county/" rel="tag">cortland county</a></li><li><a href="http://cortlandstandard.net/tag/groton/" rel="tag">Groton</a></li><li><a href="http://cortlandstandard.net/tag/local-news/" rel="tag">local news</a></li></ul></div>	</article>		</div>
			<aside class="mh-widget-col-1 mh-sidebar">
		<div id="text-38" class="mh-widget widget_text">			<div class="textwidget"><p><!-- SKYSCRAPER --></p>
<div style="margin-bottom: 20px;">
<div style="width: 324; margin: 0 auto;">
<p style="text-align: right; font-family: arial; font-size: 8px; color: #999999;">ADVERTISEMENT</p>
<div class="g g-7"><div class="g-single a-93"><a class="gofollow" data-track="OTMsNywxLDEw" target="_blank"> <img style="border: 1px solid black; margin-bottom: 20px;" src="http://www.cortlandstandard.net/images/ads/Celebrate-launch.jpg" width="300" height="600"/></a></div></div>
</div>
</div>
<p><!-- CONTEST --></p>
<div style="margin-bottom: 20px;">
<div style="width: 324; margin: 0 auto;">
<p style="text-align: right; font-family: arial; font-size: 8px; color: #999999;">ADVERTISEMENT</p>
<div class="a-single a-102"><a class="gofollow" data-track="MTAyLDAsMSwxMA==" target="_blank" href="http://www.onondagasbdc.org/pitch.html">
<img style="border: 1px solid black; margin-bottom: 20px; width: 300px; height: 250px;" src="http://www.cortlandstandard.net/images/ads/SBDC-cortland-pitch.jpg">
</a></div>
</div>
</div>
<p><!-- RUN OF SITE GROUP 1 --></p>
<div style="margin-bottom: 20px;">
<div style="width: 324; margin: 0 auto;">
<p style="text-align: right; font-family: arial; font-size: 8px; color: #999999;">ADVERTISEMENT</p>
<div class="g g-6"><div class="g-single a-59"><a class="gofollow" data-track="NTksNiwxLDEw" target="_blank" href="http://www.dovimotors.com/specials/new.htm">
<img style="border: 1px solid black; margin-bottom: 20px;" src="http://www.cortlandstandard.net/images/ads/dovi-rail-3-14-18.jpg"/  width="300" height="250">
</a></div></div>
</div>
</div>
</div>
		</div><div id="text-3" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Today&#8217;s front page</span></h4>			<div class="textwidget"><p><a href="http://cortlandstandard.net/wp-content/uploads/2018/10/10192018cover.jpg"><img class="alignnone size-medium wp-image-5711" src="http://cortlandstandard.net/wp-content/uploads/2018/10/10192018cover.jpg" alt="" width="175" height="300" /></a></p>
</div>
		</div><div id="search-2" class="mh-widget widget_search"><form role="search" method="get" class="search-form" action="http://cortlandstandard.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="text-15" class="mh-widget widget_text">			<div class="textwidget"><div style="font-size:11px;">
<!--
<p style="margin-bottom:5px;"><strong>Note:</strong> Articles on this site are collected through mid-May 2016. For earlier stories, <strong><a style="color:#1E73BE;" href="http://www.cortlandstandard.net/archive.html">check our legacy archive</a></strong>.</p>
-->

<p>The stories on this site represent only a portion of the local journalism you'll find in each day's edition of the <i>Cortland Standard</i>. For more, <strong><a style="color:#1E73BE;" href="http://cortlandstandard.net/subscribe/">subscribe</a></strong>.<p></div></div>
		</div><div id="text-6" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Find stories by writer</span></h4>			<div class="textwidget"><div id="categories-3" class="mh-widget widget_categories">

<ul>
	<li class="cat-item cat-item-13"><a href="http://cortlandstandard.net/category/by-taney-beaumont/" >By Taney Beaumont</a>
</li>

	<li class="cat-item cat-item-3"><a href="http://cortlandstandard.net/category/by-jacob/">By Jacob DeRochie</a>
</li>

	<li class="cat-item cat-item-1"><a href="http://cortlandstandard.net/category/by-nick/" >By Nicholas Graziano</a>
</li>

	<li class="cat-item cat-item-1"><a href="http://cortlandstandard.net/category/by-katie-keyser/" >By Katie Keyser</a>
</li>

	<li class="cat-item cat-item-7"><a href="http://cortlandstandard.net/category/by-todd-r-mcadam/" >By Todd R. McAdam</a>
</li>

	<li class="cat-item cat-item-9"><a href="http://cortlandstandard.net/category/by-tom-vartanian/" >By Tom Vartanian</a>
</li>

	<li class="cat-item cat-item-9"><a href="http://cortlandstandard.net/category/by-catherine-wilde/" >By Catherine Wilde</a>

	<li class="cat-item cat-item-9"><a href="http://cortlandstandard.net/category/by-shenandoah-briere/" >By Shenandoah Briere</a>
	
		</ul>
</div>
</div>
		</div><div id="text-37" class="mh-widget widget_text">			<div class="textwidget"><!-- NYNPA ad -->

<div id="nynpa" style="width:300px; margin:0 auto;">
<script type="text/javascript" data-params="jsads">

m3ads_system = "NYNPA";

m3ads_partnernumber = 297201;

m3ads_numberadverts = 1;

m3ads_imagewidth = 300;

m3ads_imageheight = 250;

m3ads_mediapresentation = "0";

m3ads_mediatype = "1";

</script>

<script type="text/javascript" src="//cdn.feed.nynpa.com/resources/scripts/jsAds-

1.4.min.js"></script>
</div></div>
		</div>	</aside>	</div>
    </div>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright © 2016-2018 The Cortland Standard</p>
	</div>
</div>

<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-116797868-1', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script>

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/cortlandstandard.net\/2018\/10\/20\/lack-of-grocery-gnaws-in-groton\/":8720};
	</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201842'></script>
<script type='text/javascript' src='http://cortlandstandard.net/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3'></script>
<script type='text/javascript' src='http://cortlandstandard.net/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.5.5'></script>
<script type='text/javascript' src='http://cortlandstandard.net/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.5.5'></script>
<script type='text/javascript' src='http://cortlandstandard.net/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","is_pro":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://cortlandstandard.net/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.5.5'></script>
<script type='text/javascript' src='http://cortlandstandard.net/wp-content/plugins/photo-gallery/js/bwg_embed.js?ver=1.5.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_how_comments":"how Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://cortlandstandard.net/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.5.5'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://cortlandstandard.net/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://cortlandstandard.net/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://cortlandstandard.net/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=6.5'></script>
<script type='text/javascript' src='http://cortlandstandard.net/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=6.5'></script>
<script type='text/javascript' src='http://cortlandstandard.net/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=6.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cortlandstandard.net/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201842#ver=201842' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-201842.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.5',blog:'112015793',post:'8720',tz:'-4',srv:'cortlandstandard.net'} ]);
	_stq.push([ 'clickTrackerInit', '112015793', '8720' ]);
</script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk 

Served from: cortlandstandard.net @ 2018-10-20 12:50:14 by W3 Total Cache
-->